Honda ATV Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
just bought a 03 rancher es and it wont go in gear with the es so we tried it with the manual shifter, it sounds like it goes in gear (it clicks) but it wont pull, still sounds like it is in neutral when you give it the gas. Does anyone have any idea or had this problem before.. Thanks
 

·
Registered
Joined
·
535 Posts
Does the neutral light stay on?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
i havent tried adjusting the clutch (how do you adjust clutch) and no the neutral light doesnt stay on it says watever gear you put it in on the display
thanks
 

·
Registered
Joined
·
535 Posts
Obviously it's going into gear...you're just not getting anything to the wheels. Have you tried it in 4x4...to rule out rear driveline issues?
 

·
Registered
Joined
·
28 Posts
When you use the manual shifter does it drive,And there is a a lock nut on the front of the motor but i cant really explain how to adjust it just look in the manual.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
it doesnt pull at all but it will only go into gear with the manual shifter(still doesnt pull) and electric shifter doesnt work at all but thanks for info
 

·
Super Moderator
Joined
·
18,227 Posts
Did you buy it like this? or were you riding it when this happened? If so what were you riding in?

Also when you put it in gear manually do you hear any odd noises coming from the driveline?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
i bought it like this and no there is no odd noises when you put it gear it just clicks like it would normally
 

·
Registered
Joined
·
1,873 Posts
If I had to guess the clutch is way out of adjustment or is smoked. Did The machine ever have over sized tires?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
no it is not fixed and i dont know about the over sized tires has stock tires on it when i bought it but thanks for the info i think it is the clutch also
 

·
Registered
Joined
·
1,873 Posts
Clean the plug and inspect the harness going to the angle sensor.
 

·
Registered
Joined
·
7 Posts
When you said that you fixed the clutch,did that solve the problem with your bike catching in gear and moving forward.I'm having the exact same problem except my es works fine but no matter if I shift it manually or with the es the bike will not move and yes I did adjust my clutch and yes I run oversize tires.Should I just change out the clutch?
 

·
Premium Member
Joined
·
6,616 Posts
The oversized tires probably wore your clutch out prematurely.
 
1 - 20 of 30 Posts
Top