Honda ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I have a slip on, open air box and a K&N. I am running a 42 pilot and 160 main. 600 ft. elevation. Just currious what others are jetted at? I also put a diff. needle in it and raised it one knotch from the stock setting. It seemes to run great, but at WOT for a long period of time it starts to break up like its running out of gas and back fires. If I pull the clutch and rev it a few times its back to normal. It pulls like a mad man thru every gear and is the fastest one out of my group I ride w/. All 400 ex's. Any input would be great. When I adjust my valves soon, im going to put a cam in. Any suggestions there? My motor is still stock internals. Ive heard Hotcam stage II.???
Thanks, Nick(njrextreme)
 

·
Premium Member
Joined
·
6,616 Posts
Hot Cam stage 1 or 2. Are you sure you are not just hitting the rev limiter?
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #3 ·
It doesnt hit it w/ my aftermarket cdi. Its fine for a couple mins and then it just $hits out. I dont hold it wot in fifth that offten unless we are all racing down a gravel road or somthing.
 

·
Registered
Joined
·
383 Posts
id just keep an eye on the plug check out the color.maybe next size up on the main.
 

·
Registered
Joined
·
3,572 Posts
Throw a 165 main in and try that!
 

·
Registered
Joined
·
2,735 Posts
I'd say that you need a little less on main.It could be loading up on fuel.Whats the plug look like?
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #8 ·
I'd say that you need a little less on main.It could be loading up on fuel.Whats the plug look like?
I will check the plug and report back. It has looked a little on the blackish side when ive checked before. Could be a little rich.

Thanks for the replys:icon_ rocker:
 
1 - 8 of 8 Posts
Top