Honda ATV Forum banner

1 - 13 of 13 Posts

Premium Member
Joined
12,648 Posts
Discussion Starter · #1 ·
I don't know about the rest of you guys but strange things have been happening while on just this site for me , I can't view the site from my phone any more , says I need an app , which I would never download as I don't trust it , wonder why the change ----also Danger Unsecure Site pops up now on my screen when I go to this site , Unsecure also pops up in front of the address in the address window , looks like this Http//www. Unsecure. honda forum .net -------also the site keeps disconnecting and dropping , especially when you try to post something , it will just disappear
 

Premium Member
Joined
4,704 Posts
None of that has happened to me. I have been using my iPhone exclusively There are a couple times it switched to use the new view but I switched back. Maybe I fat fingered something
 

Super Moderator
Joined
5,062 Posts
No issues here, I don't use an app, direct to site from google on my iphone. Maybe you have a virus or an anti virus issue?
 

Registered
Joined
8,309 Posts
I too have had same like issue's on this site as of about a week or so

seems to come and go here to be honest for me, as seems every few months I get same issue's when logged in here
 

Registered
Joined
170 Posts
That would most likely be MalWare..
X2 Sounds like you're phone is infected with MalWare.

Why don't you trust apps? If downloaded from trusted sites, ie google play store or apple app store, they are just as "safe" as anything else on the internet. I've never had issues with any app and viruses or MalWare. But open your web browser and accidently hit those pop up ads and boom you're downloading a virus. All my virus/MalWare came from the web browser not an app.
 

Premium Member
Joined
38,518 Posts
only issues I've had is when trying to post, while typing ?, the words just stop ?, or the screen freezes ?,or the page drops ?, like trying to type words ?, and the curser is there ?, but it takes a sec for the words to show on my screen ?. and I am on a pc, I don't use my phone at all on anything for web sites.
 

Premium Member
Joined
38,518 Posts
just now noticed, web site is acting VERY slow !.
 

Super Moderator
Joined
5,062 Posts
Trump is spying on you all :laugh:

No issues here lol.
 
1 - 13 of 13 Posts
Top