Honda ATV Forum banner

1 - 20 of 65 Posts

·
Registered
Joined
·
293 Posts
Discussion Starter #1 (Edited)
I decided to put this together because there seems to be a lot of misunderstanding on the ’04-07 Honda 400FA AT with the Hondamatic trannys. Since I own a 2005 400FA AT, I’ve spent a lot of time researching these bikes and tearing mine apart and putting it back together. Although I’m by no means an expert on ATV’s, I understand this particular model pretty well and have learned a lot about it.

I’ve found that my 400FA AT runs well, and I like the flexibility the automatic/electronic shift ("ESP" - or thumb shift) option gives me. I use automatic mode when I’m just running on flat, open trails, and the ESP mode when I’m climbing or riding in rough terrain. (Note -Over the last few months, I've been running mountain trails in auto mode only; running hard, jumping chevrons, etc. and the tranny has done well.) The Hondamatic hydrostatic automatic transmission is very smooth, seamless, and runs well. Unfortunately, the Hondamatic tranny in these models has gotten bad press over the years, mostly because people don't change the oil regularly, or they use regular automotive oil, and the tranny quits on them. And replacing the tranny is an expensive fix which involves a $1000+ part; an unusually expensive repair for a quad. Additionally, there was a recall on the ’04 models to reprogram the ECM because of an error. However, that only affected the ’04 models and not the following years. (If you are looking at purchasing an ’04, make sure the upgrade has been performed.)

First off, let’s dispel the myth that Honda stopped producing the 400AT because it was a lemon. This type of hydrostatic tranny is still used in the Rubicon, so obviously the design is still viable. Instead, I discovered that the decision to discontinue the hondamatic in the Rancher was a financial one. The price point for the dealers was too high – not enough bargaining room between dealer cost and retail price. And that’s not a winning combination for an entry-level utility quad. That’s not to say that there hasn’t been a number of failures of this tranny, but no more so than the Rubicon tranny – or probably any other automatic tranny. But it’s that big, single part expense that really gets everyone’s attention. And frankly, it’s an overcomplicated, not-as-bullet-proof-as-we're-accustomed-to solution for an entry-level quad; which, as you might imagine, leads to problems.

When I bought my 400AT, I read everything I could get my hands on regarding the Hondamatic (Helmut has posted some great informational links on this type of tranny), and I also talked to a couple of the local Honda mechanics that I met. (To the credit of our local Honda dealer, the manager asked their mechanic who had the most experience working on the Hondamatic bikes, to sit and chat with me for a few minutes. And I wasn't even an active customer.)

A brief overview of the Hondamatic –

The Hondamatic is a coupled hydraulic pump/hydraulic motor system – a system often referred to as a hydrostatic transmission. The engine drives the pump side, which transfers high pressure engine oil to the motor side, which then drives the geared sub-transmission. A moveable "swash plate" on the motor side adjusts how much force is transferred from the pump to the motor, and thus the transmission ratio. ( Here is a link to a wikipedia page where the hydrostatic CVT is discussed. Here is another discussing the concept of an "axle piston pump", which gets into even more detail. And finally, here is a great link with cool animation on the Hondamatic, or "HFT" in this case.) Note that the engine is not directly connected to the drive train, and power is transferred through the hydraulics of the Hondamatic. The system has a lot of pluses... if you take proper care of it.

Thoughts on oil -

First and foremost - use the proper oil! Don't skimp here. The Hondamatic shares the engine oil and uses it as hydraulic fluid as well as for lubrication. Change the oil at least every 100 hours - or more often if your wallet allows - with a good quality 4-stroke ATV oil that is compatible with a wet clutch. Whatever you do, DO NOT use the low viscosity "energy conserving" automobile oils. They’re just too thin, not very shear stable, and the friction modifiers will play heck with the centrifugal clutch. Try to find a good 10W-40 motorcycle oil or other JASO-MA rated oil with a good zinc/phosphorous package (ZDDP). This helps protect the swashplate bearing surfaces and piston cups in the Hondamatic.

Now, IMHO, here’s what I prefer. After doing more research than I really should’ve, I decided on a motorcycle/ATV specific oil augmented with 5% Lucas Synthetic Oil Stabilizer. From what I understand, the hondamatic tranny is a little more sensitive to the high detergent levels present in most diesel engine oils – something that is not the case for most ATV’s. But I wanted the high ZDDP packages and shear stability that the diesel oils like Rotella offered. After researching a bit, I found that most of the conventional and synthetic motorcycle/ATV oils had the low detergent/high ZDDP combination I was looking for. (Valvoline ATV and Castrol ACTevo Xtra 4T are good examples.) Because of the fact that this is an air-cooled engine, I went with a non-syn 10W-40 oil to keep the higher low-end viscosity number. And I like the “stickiness” of the Lucas oils stabilizer, but didn’t want the increased viscosity of the normal Lucas Heavy Duty oil stabilizer. So, I went with the thinner, Lucas Synthetic oil stabilizer. (The Lucas folks recommended no more than 5% - a nod towards the centrifugal clutch and the hydrostatic tranny. This 5% equals about 4.5 oz in the 400 AT) Using this combination of oil and stabilizer, I get the start-up protection in the cylinder/cam, shear stability in the sub-transmission gears, and the metal-to-metal protection that I want in the Hondamatic. Some will say, “Why not use a straight synthetic?” The answer is, I’m just not a big fan of the lower viscosity number in our hot climate out here. But, if I lived in a colder climate, I’d probably go with a straight 5W- , or 0W- synthetic ATV/motorcycle oil.

Here's another point on oil - oil and water normally don't mix very well, but they will emulsify when pulled through an oil pump rotor. And the Hondamatic tranny really doesn't like to run with salad dressing in its innards. So if you like to play submarine captain with your 400 AT, be sure to check for water intrusion into the oil. If you suspect that water has gotten into the oil, don't take the chance - flush it/change it!

Speaking of oil changes, don't forget to change the oil filter. The Hondamatic gets it's oil supplied from a stream immediately after the filter, so it's internal pistons, cups, and bearings are protected from particles that get picked-up in the oil. Thus a good filter is a must. But if the filter clogs, then the oil filter is by-passed and trash can get into the tranny - not a good thing. So play it safe and change the filter with each oil change.

Electronics and the Angle Sensor -

The Hondamatic is very reliant on electronics (sensors and ECM) for operation. In fact, the ECM uses five sensors to determine what to do with the engine. (Remember the comment about being an overcomplicated solution?) The most critical of these is the dreaded "angle sensor" which is connected to the Hondamatic’s swash plate and tells the ECM the angle of the swash plate and thus the output ratio ("gearing"). If the ECM loses contact with that sensor, it loses its “awareness” of where the swashplate is, and goes into "limp mode", where it sets the swash plate to a predetermined position and leaves it there until someone fixes it. This angle sensor is low on the left side of the engine, so it can easily be submerged and thus can easily get moisture in the connector. So, I highly recommend taking this connector apart (and the other connectors -especially those that are low on the bike - if you have time), coat the plastic connector seals with dielectric bulb grease, and reconnect them - thus giving a more water resistant seal.

While we're on the subject... the angle sensor gets a bad wrap because that's how most shops quickly solve any 400AT problem that walks through the door. Throw a $90 angle sensor on it (a 20 min replacement), reset the ECM, and it's fixed! At least until you go riding again and the true error occurs once more... The truth is that angle sensors do go bad, but not as often as reported. Usually, it's just a bad connection somewhere along the line. Many shops, though, are intimidated by the complexity of the 400AT's systems, and either throw an angle sensor on it, or throw their hands up with a few choice expletives. And thus the legend of the dreaded "angle sensor" was born. In reality, the shop manual has an excellent diagnostic procedure for all of the trouble codes that flash on the dash. Buy a multimeter and follow the steps! It's really not that hard. Now back to our regularly scheduled program...

In “ESP” mode, the ECM tells the swash motor to position the swash plate to five different predetermined “gear” locations when you push the thumb shift buttons up or down. You can use this fact to diagnose a slipping clutch. In Auto mode, when the centrifugal clutch begins to slip, the ECM senses the faster engine RPM, and positions the swash to a higher “gear ratio”. But because the clutch is slipping, the actual power output to the drivetrain is not as great as the ECM expected (and thus "geared" for), and the bike bogs down. By switching into ESP mode, the ECM no longer cares what the engine RPM is and moves the swash plate to a preset position – and everything works normally. So, if your bike acts like it hasn’t shifted down, but then works fine in ESP mode, chances are your clutch is slipping.

Tire sizes -

Don't expect to "bubba out" the 400AT with big honkin' tires. Stick with stock height tires (24") or maybe one size larger (25"). But don't go any larger. I'm not saying you can't; I'm just not recommending it. Again, the larger tires place more stress on the drive train (and thus the Hondamatic), and may reduce it's lifespan. Additionally, the larger tires' diameter give erroneous speed data to the ECM which may compound the problem.

Engine noise -

And then there’s the unique sound that the engine makes while running. Because the 400AT and its Hondamatic transmission have almost twice the number of bearings as most ATV engines, it sounds, for lack of a better term, like a gasoline powered sewing machine. All of those bearings resonate in the engine end covers and, when combined with the hollow aluminum push rods and their tinny ping, you get a unique, and to my ears, a little unsettling engine noise.

Performance and endurance -

The 400AT is not a speed demon with neck-breaking acceleration, either. Since the drivetrain is not directly connected to the engine, it doesn't give you that 'jerk' component of acceleration that gets your adrenaline pumping. Just a nice, smooth acceleration curve. Plus, it’s a 400cc bike that weighs just south of 600lbs – and with me on board, make that 820lbs. But I’ve climbed plenty of steep grades with no problem and had it up to 54 mph and still had throttle to go. And frankly, 50+ mph on an ATV is a little too fast for me. I’m getting too old for that stuff…

As for endurance, on a recent long distance trip (264 miles over three days - loaded with 80 lbs of gear and 220 lbs of me), I found that my 400AT would get 70 miles before having to switch over to reserve. This was over significantly different trail/road conditions at between 6000-10,000 ft ASL, varying between creeping along on winding and steep trails, and running at WOT on stretches of open road. From a planning standpoint, I'd recommend fuel stops every 50 miles, or carry extra fuel.

Still awake?

Finally, all models of ATV's have issues - none are perfect. And these seem to be the big issues and areas to watch with the 2004-2007 Rancher 400FA AT and the Hondamatic tranny. Overall, if you treat it well, run decent and CLEAN oil in it, and not throw huge honkin' tires on it, it should return the favor.

Have fun,

Melsman

UPDATE - September 2014 - I now have over 1000 miles on my engine rebuild (4000 miles on the bike overall) using the same Valvoline ATV 10W-40 oil with 4.5 oz. of Lucas Synthetic Oil Stabilizer and she's still running like a champ. For most of the year, I drag the trailer and haul logs up and down my steep hill on my property. But we also go on 250-mile trips during the summer. I don't even take it out of auto-mode anymore. The computer is better than I am at choosing the proper "gearing" for any given situation, so I let it. I just point it, give it throttle, and it goes.

Oh, and the Bearclaws still have plenty of tread on them and I've never had a flat - though some of those sharp Utah volcanic rocks have tried.
 

Attachments

·
Registered
Joined
·
1,986 Posts
Wow I hope you type fast because if you type like I do it would have taken forever to type that.It is a very good write up I run the 10w40 mobile one v-twin synthetic in my 450 and like it very much.
 

·
Registered
Joined
·
293 Posts
Discussion Starter #4
Thanks, Bob and Scott - I'm going for a nomination to the "Sticky" Hall of Fame... :laugh:

Mobil 1 Synthetic Motorcycle oil is tough to beat. Great low detergent/high ZDDP/high shear resistance formula. Good stuff.

Melsman
 

·
Registered
Joined
·
2,924 Posts
QUOTE melsman --- So, I highly recommend taking this connector apart (and the other connectors if you have time), coat the contacts with dielectric bulb grease, and reconnect them - thus giving a more water resistant seal

Never put Dielectric Grease on the contacts because the grease nonconductive -- put the grease just around the edge of the plastic connector and the rubber boot.

Good write up you have posted.
 

·
Registered
Joined
·
212 Posts
Great write-up. By the way, after typing close to half that much, my spelling would be unrecognizable.:laugh:
 

·
Registered
Joined
·
293 Posts
Discussion Starter #7 (Edited)
@Melatv - Good point on the dielectric grease. It's not conductive. I usually put it around the plastic connector surfaces and o-rings to ensure a decent seal against moisture. I will say, though, that I have placed it on the metal connections more than once and haven't had any issues. The connective friction between the metal contacts seems to wipe the dielectric grease clear.

But you're right - it's probably a better practice to not apply it directly to the metal connection surfaces themselves- if you can avoid it.

I corrected my original post.

Melsman
 

·
Registered
Joined
·
1,986 Posts
Actually you can just fill the connectors up with it it will not effect conductivity.It will just take up the open air space that water gets into and causes corrosion.That is the main thing it does so don't be afraid of filling up the connectors it won't hurt anything.GM has a service bulletin out on some of their cars to fill the connectors up with grease to keep the terminals from corroding and stretching out.
 

·
Registered
Joined
·
5,349 Posts
@Melatv - Good point on the dielectric grease. It's not conductive. I usually put it around the plastic connector surfaces and o-rings to ensure a decent seal against moisture. I will say, though, that I have placed it on the metal connections more than once and haven't had any issues. The connective friction between the metal contacts seems to wipe the dielectric grease clear.

But you're right - it's probably a better practice to not apply it directly to the metal connection surfaces themselves- if you can avoid it.

I corrected my original post.

Melsman
At work my trailer adapter plug wasnt conducting right for some reason one time, I put dielectric grease down in all 7 pins and it sealed it up and also made it work better for some reason...
 

·
Premium Member
Joined
·
23,581 Posts
Looks like you've done your homework. Great write up!!!
 

·
Registered
Joined
·
293 Posts
Discussion Starter #12
Thanks, Helmut. And now I have "Sticky Stardom"...

I'd like to thank the Academy... :laugh:

Melsman
 

·
Registered
Joined
·
1,969 Posts
Nice write up on your ride melsman!

It's to bad you have to replace the Hondamatic on these things if something major goes wrong, instead of being able to fix one.

One thing I've found with these small engines that use the same oil for everything is how much metallic particles get past the oil filter. It's mostly clutch material I've found, and it's made me change the oil that much more often because of that.
I found that a magnetic drain plug wasn't enough to catch all this material from floating round and round in our engines. What I did find was that a magnetic ring that sticks to the back of your oil filter does a really good job of getting the particles out of the recirculating oil.
I change my bikes oil at around 1000 miles, or less if in allot of dirty riding conditions, and the ring is covered with tiny metal clutch particles, and probably from other places also. I think if available an oil filter magnet would be a great thing for all of us on our atv's to help with long term reliability, especially with those expensive Hondamatic tranny's. I found one on ProCycle.com for my motorcycle, and maybe it would fit our atv filters also, or a search to find one that would be made to fit our atv's.

I'm doing my oil change on the bike here in a week or so, and I'll share a pic of how much sludge, and metal parts are floating around in our engine's. It sure shows on how simple maintenance, and routine oil changes goes a long ways on our machines longevity.

EDIT, this oil ring appears to fit your machine by the description.
http://www.partsforatvs.com/?p=7864
 

·
Registered
Joined
·
293 Posts
Discussion Starter #15
@Stu5969 - As you mention, changing the oil frequently is a must. The good news is that the Hondamatic's source of oil is taken immediately after running through the filter. So, a good filter should catch the bad stuff before it gets pumped into the tranny. Of course, if the filter gets plugged and the bypass goes active, all bets are off...

Thanks for mentioning it. I've added the point to my original post.

Melsman
 

·
Registered
Joined
·
319 Posts
Awesome info! I LOVED the 400AT I had for a short while. It was an excellent all-around bike. The HondaMatic was my favorite part.
 

·
Premium Member
Joined
·
11,311 Posts
Excellent write up! Plus ya said what I've been trying to tell people for years bout the Hondamatics..
 

·
Registered
Joined
·
283 Posts
this write up is why i got my rancher
 

·
Registered
Joined
·
22 Posts
The problems on these atvs that you listed is why I got rid of my 2 Rancher 400 at. I changed the oil regularly, used Honda oil that they recomended had still had to change out a hondamatic in one and a clutch weights in the other. I run stock tires and don't mud just trail ride. If you enjoy repairing you atv more than riding it buy this model. By the way I have a service manual I'll sell you and some speciality tools, you will need them. I do agree when the atv are running correctly it is a great riding atv, loved mine then however the repair bill why run you broke.
 
1 - 20 of 65 Posts
Top