Honda ATV Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
8,309 Posts
Discussion Starter · #1 · (Edited)
OK today I went to fire up the old gal, and plow some snow, she's bee parked outside in a 3 sided building(roof over head)

fired up nice as always, started driving and while in first and second gear, it would act as if I was standing on the gear shifter at times and STOP forward like drive, then like POP into gear and work just fine

after running for about 15 minutes, all was perfect as always

I just changed the oil about 1 hr ago, Amsoil 0/40, was about 25 degree's out and into the teens last night!
atv never see's deep water, so water in oil shouldn;t be a issue
unless it was in the bottle of oil when I replaced it

But any clue as to what caused it to do this?

I have had it in WAY colder temps for weeks at a time and never had this from temps before
OIL on Dip stick looks like brand new oil?

shifts and runs perfect after it got say WARMED up, but cold like, is when it acted up??
DIDN"T try adjusting clutch, so just looking for idea's

ran for about an hr and half plowing snow after it warmed up and again ran perfect
just did that funny shift thing about 10-15 times in the first 5 minutes and then went away??
OH and its 1999 400 foreman Foot shift!
 

· Premium Member
Joined
·
38,589 Posts
with the temps like they were ?, it's hard to say ?. if it was doing it all day ?, then i'd say your clutch needs adjusting. but seeing how it only did this when you first started the day ?, gonna go with oil not warm enough to work the clutches, that would be my guess ?.
 

· Registered
Joined
·
8,309 Posts
Discussion Starter · #3 ·
thanks, that' what I am hoping, the thing that got me, was it would be doing it while I was doing it randomly while I was driving
be giving it throttle and would just like kick into neutral and then back to going

Its been parked like this over the yrs in minus 10 and lower temps and never did it, and always use the same oil?

just odd, and HOPING nothing is one its way, LOL
cannot complain even if it was, I got my money's worth out of this atv and then some over the yrs
will for sure fix and keep longer if it ever needs anything, been an outstanding atv for what I use one for!
 

· Premium Member
Joined
·
38,589 Posts
see what it does after the temps warm up ?, I bet it runs and acts better ?. if not ?, then you can try adjusting the clutch ?, but my money says it's too cold for your new oil ?. new oil is thicker, takes longer to warm up/ thin ?, sooo..time will tell :).
 

· Registered
Joined
·
8,309 Posts
Discussion Starter · #5 ·
yeah time will tell
my dam Skid steer is also having issue's
got that to plow with and still ended up using the atv LOL

Had dealer service it before winter to change and replace all fluids in machine and I have water in either a gear box or brake system, that every time temps drops freezes and then I have a 8,000 lb anchor LOL, as right side drive doesn't move
and too cold and wet to be screwing with it,
so, back to old reliable old foreman, and there both the same yr, and the Honda has more hrs on it (skid is new Holland) HAHA!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top