Honda ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I've been having a couple of problems with my 01 Foreman/Rubicon 500. First the battery keeps running dead. Its a new battery so i figure its grounding out somewhere, but if there are other possibilities i'd love to hear them.

That's not my biggest problem. This is it. The bike will start and idle as long as its full choke. If I cut the choke it idles rough and low and will cut off. I've run seafoam through it and it has helped a little but not solved the problem. When I try to give it gas it cuts off. I don't know if its flooding it or what. I'm a novice at fourwheelers so I'd love some input. Thanks
 

·
Super Moderator
Joined
·
18,227 Posts
Pull the carb off it probably has shelacked up inside tear it down and cleanit out really good that should solve the running issue. let me think on the battery issue
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yeah I'm sure that's what it is, i just wanted to avoid pulling the carb off....if i did i'm sure i would convince myself to go ahead and re-jet it.
 

·
Registered
Joined
·
94 Posts
dont rejet unless you know how...... i have a 2 stroke and you have have to rejet it for almost everything!!! just give it a good cleaning.... and see how it runs if not try and rejet....
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Aight, i cleaned the carb out and now it won't start. If i spray starter fluid in it it will start but now without starter fluid. So, i'm assuming no fuel. Everything is reconnected. Any suggestions?
 

·
Registered
Joined
·
1,873 Posts
Open the drain on the bottom of the carb bowl. Is there gas?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
No gas, also disconnected the fuel line and nothing. Again, forgive me, i'm a an extreme novice when it comes to atv's.
 

·
Super Moderator
Joined
·
18,227 Posts
Try turning the fuel on.... if it is then try to cleanout the tank valve.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
letting the batter charge tonight. Like i previously said, the batter is running dead for some reason (grounding out some where, etc....) I'll try it in the morning. I also have to figure out how to tune it, or at least the best way to tune it.
 

·
Registered
Joined
·
1,873 Posts
the fuel was on. I feel stupid, I just needed to put it on Res. because there was less than I thought.
Ahh dont feel stupid.. The simple problems get everybody from time to time.
Just look at Jbacon..:D
 

·
Registered
Joined
·
7 Posts
Discussion Starter #15
Alright, i'm having trouble tuning it. I may just call someone who knows what they're doing....and watch them. It idles well but when i give it gas it hesitates and sputters but evens out and revs up.
 
1 - 15 of 15 Posts
Top