Honda ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My "2005" TRX500FE Foreman ES tranny shifts ok as long as I stay at one half throttle or less. If I rev up past the half throttle setting, the high temp red indicator light flashes and I have to turn the ignition key off then on again to change gears. What should I do?
 

·
Registered
Joined
·
130 Posts
All I have is a TRX500FA and TRX500FGA Manual right now. I'm waiting for my TRX500FM Manual to come in which I believe might be able to help you out because that one will contain the ES Information. I'd hate to try and run you all through wiring and it's components for something that is irrelevant and has nothing to do with your ATV (if you know what I mean)?


I'll look to see if I can find anything in the Manual I have, and I'll let you know if I do find anything of interest. It's just I don't know what pertains to the ES? This almost sounds like it may have something to do with a VSS, but again I'm not sure because I don't have the right book. I ordered it, but it's not in yet.

Have you tried any of the diagnostics? But again I'm not sure if the ES has this or not? If it does? That would be a great place to start. I know from reading the Hondamatic has a fail-safe mode that allows the vehicle to still be driven. But yours isn't a Hondamatic.

What you might do is stat a new thread asking how to read a diagnostic problem on your Model. Once you do this, it may help you in locating your problem.

Does your gear position indicator blink when you turn the ignition on?

I'll keep looking, just don't get frustrated.

Good Luck.
 
1 - 2 of 2 Posts
Top