Honda ATV Forum banner

trx500fa1 wont engage gear ( anyone have access to a factory manual ?)

13206 Views 18 Replies 6 Participants Last post by  holowaty
01 TRX500FA1 throws codes 11 and 5 and wont engage ANY gear ---- (N) sounds fine ----- any other gear sounds as if it is trying to engage (grinds) machine will not move in either direction ----- shift motor is fine ----angle sensor tests good but slightly erratic----- I found a post refering to pg 23-15 ( presumably in the factory service manual) that talks about swash plate unlocking procedure but it sure aint in my clymer manual ! ------ any info would be GREATLY appreciated---- Thanks , Psychosteve
1 - 8 of 19 Posts
01 honda rubicon

Yes the machine in question is indeed an 01 foreman rubicon , what do you know that I dont ?
Hey Saber------- pulled , cleaned and dielectric greased the ECM and angle sensor plugs ---also , I cleared the codes and tried it , no change in function , but now throws a code 10 that my book IDs as a hard ECM failure , codes 11 and 5 did not return , ( did I mention it takes a couple `o seconds to start grinding gears after going from Neut. to any driving gear , like delayed engagement in a car trans ? )------also , the failure happend after stopping on a rather steep hill to pick up my glasses and when i proceeded down the hill coasting in 1st gear ( low range)it ``clicked`` all the way to the bottom , about 50 feet , and hasent engaged a gear since .--- any Ideas ? ------ Thanks for your time & help , PsychoSteve
This aint good ------

Hey saber -----I did the oil pressure test and as you ( and I ) feared , the thing shows an un-steady 5 psi or less . I tried to read all the pages you sent but I cant get my computer to enlarge `em enough to read ! ----- as before , I`m at a loss as to whats next----- HELP ( PLEASE ? ) -----Thanks for your time , psychosteve. also , my useless clymer book sez to inspect the check valve and spring but doesnt tell where it is !
Still no luck ( God loves elk and / or hates me ! )

I checked the valve in the oil filter bolt ( again ) it has no wear marks/galling in the bore or the valve itself and moves quite freely ---- re-assm. it and still has no oil pressure ---- the page you sent me this time is the one I saw in one of your previous posts that refers to the swash plate unlocking procedure on pg. 23-15 --- do you have that info ? ------ codes 11 and 5 have not returned but code 10 is now constant ------- my clymer book shows there is another check valve ( pg 54 pic. 24) somewhere but does not specify where it is and I cant seem to find it ( somehow I just know I`m gonna feel stupid when ya tell me ! ) also , the ``ratcheting `` noise they speak of is exactly what it sounds like.Anyway , I cant thank you enough for all your help , Psychosteve.
Whats up Saber ------- are ya tired of me already ? ( I wouldnt blame ya !) but I sure do need your help , takin` this P.O.S to the dealer is out of the question due to the $$$$ . I`ll be lucky to afford the parts much less the labor. ---- Let me know whats up.---- Thanks , Steve.
I`m gettin` on checking the pump chain and will let ya know this AM what I find ----Wish me luck !----. --------- UPDATE , I`m in my clymer book (again) and as near as I can tell from it , the engine has to come out and the cases split to access the pump chain ------ PLEASE tell me it aint so ! --- ( if so I am capable and equipped to do so but am hoping you know somthing clymer doesnt ) AGAIN . Thanks Saber , awaiting your advice . , Psycho.
Whats up Saber ? you cant find the info either I`m guessing ? if not , PLEASE let me know so I can seek other guidance. Thanks , PsychoSteve.
1 - 8 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.