Honda ATV Forum banner

1 - 7 of 7 Posts

·
Super Moderator
Joined
·
5,062 Posts
Discussion Starter #1
From my understanding not many of the USA and Canada machines have cooling fans. All of the 300’s supplies for the UK market came with cooling fans.

If any of you ‘long standing’ forum members are after cooling fans I’m willing to locate and ship to you. They usually cost £20 to £30 over here in good working order. I can supply a template of the OEM mounts to make your own brackets or I can make a copy of the OEM mounts and supply those if you don’t have the facilities to do so.

Thought I’d show a little generosity for all the help I’ve received so far from this forum.

Stay safe, happy wheeling.

Sam.
 

·
Premium Member
Joined
·
4,702 Posts
Very good of you Sam. I am troubleshooting my installed OEM fan now and would be interested in some bits particularly a fan control unit or motor. I recently bought an FCU that says it belongs to a 2wd trx300, but flipped upside down hooks up to my 4x4. It seems to work but the fan won’t come on.

How do you activate the fan?

At one point you were going to install an oil cooler on your Trx300?
 

·
Super Moderator
Joined
·
5,062 Posts
Discussion Starter #4 (Edited)
My fan was OEM and worked of the temp sensor, the sensor stopped working and I wired it to a switch (on/off) as I ride is mud and water, I didn’t fancy it kicking in whilst in a mud hole.
My plan for the oil cooler is to mount it up on the front carrier, I’ll probably find a fan (or two) that fit the oil cooler nicely and wire them into the same circuit as the OEM cooling fan.

Have you tried hooking your fan directly up to a battery to check the motor is working? I can locate an FCU for you no problem at all.

Edit: A quick eBay search showed this up, probably cheaper to snap this up than ship from the UK.

https://www.ebay.co.uk/i/142079998880

My understanding is though that the cdi is the FCU? There is no other control unit in my wiring harness, just cdi and rectifier.
 

·
Premium Member
Joined
·
4,702 Posts
Thanks Sam i bought that FCU it looks similar to my old one which is not labeled Phillips. I’ll try it it’s warranted.

The FCU appears to replace the standard alarm unit located left outboard of the CDI. Here’s a pic
 

Attachments

·
Super Moderator
Joined
·
5,062 Posts
Discussion Starter #6
Ahh ok. I only have one box there, I’m pretty sure. Mine is 98 though, assuming yours is gen2 93-97?
If it turns out you need a motor I’ve located a complete fan unit here for £20, so that’s another possible option.
 

·
Premium Member
Joined
·
4,702 Posts
Hi Sam my fan works!
The fan has two wires Blue and Green.
As shown in this photo the blue wire gets power from the 4P FCU and is grounded to the coil mount.
I need to figure out what triggers power thru the FCU or hot wire the fan power as you did.
This gives me the opportunity to clean all the dust out of the junction box, put some grease on the connections, and follow back the power source.

Oh BTW I think that was a CDI I needed a spare for $17 anyway
 

Attachments

1 - 7 of 7 Posts
Top