Honda ATV Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm new to this, so please bear with me. I just rebuilt the top end in my 88 250x it has 160 lbs. compression and good spark but it still won't even pop even with ether. I was wondering what else it could be. The timing is set right, valves down at tdc with the cam sprocket marks lining up with the head. I looked at the flywheel and everything is in good condition... now i am completely baffled. Thank you in advance for any advice!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Okay, so I got it to pop! But it still won't start, so I pulled the plug and it seems to have a strong spark, but only once. It doesn't keep sparking. Anyone know what might cause this?
 

·
Registered
Joined
·
1,873 Posts
Try another plug first then look at the points.
 

·
Registered
Joined
·
3 Posts
250x spark

Okay, so I got it to pop! But it still won't start, so I pulled the plug and it seems to have a strong spark, but only once. It doesn't keep sparking. Anyone know what might cause this?
if it sparks only once and there is no more spark it could be your kill switch or the cdi. i would check the pick up coil and the stator with a peak voltage meter to make sure that there is voltage coming out of the staor and pick up coil, and if there is check the peak voltage from the cdi to your coil if there is no voltage from the cdi to the coil then you have a bad cdi and also do a continuity test on your kill switch
 

·
Super Moderator
Joined
·
18,227 Posts
I had a simular issue with my 250. if yours ran before you rebuilt the top end chances are you forgot to connect something. try bypassing your reverse switch there are two gray wires on the left side of just under the frame overtop of the front sprocket i think one has a black stripe just put a jumper wire between the two wires and try that. I had simular simptoms with mine when i got it. I had a little spark but not constant.
 

·
Registered
Joined
·
1 Posts
new at this also 250x problem

ok so i have a 250x a 1998 i was told but who knows it is a kick start and i have spark and fuel and have even tried ether and even pull starting it and still cant get it to start the guy i got it from told me it was running then the guy that came to c it before me flooded it now i have replaced the plug and somtimes it will pop like it wants to but doesnt any ideas my daughter really wants to ride it thanks for any help
 

·
Super Moderator
Joined
·
18,227 Posts
if you need to see a manual I have one for the 250X mine is a 1991. also try and see if he by chance left it in reverse,red on/off switch of key switch check all these things.
 

·
Registered
Joined
·
11 Posts
could you send me that manual? pm me and i will give you my email. im looking desperately for one, almost have my motor back together but i need some torque specs and things.
 

·
Super Moderator
Joined
·
18,227 Posts
What torque specs specifically are you looking for??


could you send me that manual? pm me and i will give you my email. im looking desperately for one, almost have my motor back together but i need some torque specs and things.
 

·
Registered
Joined
·
12 Posts
new here but not new to hondas. always had 3 wheelers but just got a 250x and having the same problems. any more help would be great.
 

·
Super Moderator
Joined
·
18,227 Posts
Yeah it's too muany pages for me to scan the whole manual but if you tell me what specific you want I can do that. so far I have the valve and decompression scanned and the electrical trouble shooting. I can scan the torque specs page(s) and get those to you as well. Shhot me a PM with your email and I will see what I can do.
 

·
Registered
Joined
·
12 Posts
Hey Guys - I am new to this forum, but have been on ATV's since I was 13yo.I am now 40.I just picked up an 88 TRX250X for my daughter to go riding with us.Needs a alot of work, but for $300 I couldnt pass it up. Anyway, it has quite a loud rapping noise in th very top end.I dont think it's the piston slapping, although it could be, but I suspect the cam bearings are gone.Either way, I was wondering if someone knows where I can download the manual online for free, like I did for my Yamaha Grizzly. If not, can anyone send me the pages of the manual that cover everything from the jug up to the top of the engine ? I really need to know how to get the timing right when I reassemble it, and the torque specs.Any input is GREATLY appreciated! This thing still runs like a top, starts first kick every time. I have been a member of several forums for years, and the knowledge is unbelievable.Also, I know the 300ex is almost identical in many ways. Is the engine the same? What are the known differences? Again, thanks for any help or advice! :icon_ rocker:
 

·
Super Moderator
Joined
·
18,227 Posts
Welcome to the forums. The rapping you hear is one of two things. the valves are out of adjustment or the timing chain guide is worn out. timing is quite simple if you remove the slotted plug on the shifter side cover you will see a notch in the theads that notch alligns with the line just above the "T" on the flywheel (TDC) pull the plug to confirm this, have a flashlight handy. the cam lobes will face down when you install it back in the head, on the back of the cam gear is two notches or lines directly across from eachother, they will allign with the top of the head. I have a manual that I can scan the pages from as soon as I get some ink, my all-in-one is a kadak and only works if there is ink. I will have to look up the torque specs and get back to you on that.


Hey Guys - I am new to this forum, but have been on ATV's since I was 13yo.I am now 40.I just picked up an 88 TRX250X for my daughter to go riding with us.Needs a alot of work, but for $300 I couldnt pass it up. Anyway, it has quite a loud rapping noise in th very top end.I dont think it's the piston slapping, although it could be, but I suspect the cam bearings are gone.Either way, I was wondering if someone knows where I can download the manual online for free, like I did for my Yamaha Grizzly. If not, can anyone send me the pages of the manual that cover everything from the jug up to the top of the engine ? I really need to know how to get the timing right when I reassemble it, and the torque specs.Any input is GREATLY appreciated! This thing still runs like a top, starts first kick every time. I have been a member of several forums for years, and the knowledge is unbelievable.Also, I know the 300ex is almost identical in many ways. Is the engine the same? What are the known differences? Again, thanks for any help or advice! :icon_ rocker:
 

·
Registered
Joined
·
2,735 Posts
I know that the 250's won't start in reverse.You have to take it out or it won't even try.Moose may be right about jumpering the wires.
 

·
Super Moderator
Joined
·
18,227 Posts
Mine is bypassed as we speak my friend. they guy I got it from spent 1 year off and on trying to get my quad running then i traded out and old dodge dakota for it and had it running in minutes that was the problem they didn't hook up the rewind switch. it's easy to bypass just put a jumper wire between the gray wires on the left side at the harness.

I know that the 250's won't start in reverse.You have to take it out or it won't even try.Moose may be right about jumpering the wires.
 

·
Registered
Joined
·
12 Posts
Thanks a ton, TRX2fiveO !!! Your info is invaluable! Sounds like it will be an easy fix.Its a pretty loud rapping, I'll tell ya that much.Hopefully if it's the giude It'll be apparent when I take off the top cover.I haven't messed with valves since the 80's, since I was into the two-strokes.I have no idea how to adjust the valves on it, but I'm sure I can figure it out by searching the forum.Obviously someone has tried before, because the plug on the side is all butchered up.Some people should not be allowed to use a wrench or screwdriver, I tell ya! As for the torque specs, maybe you could just scan and save as a JPEG or PDF:icon_ peace:, and email them, rather than use up ink and paper.Just a thought. I can always PM you my email addy if you like.Again, thank you, thank you! Mike :icon_ peace:


Welcome to the forums. The rapping you hear is one of two things. the valves are out of adjustment or the timing chain guide is worn out. timing is quite simple if you remove the slotted plug on the shifter side cover you will see a notch in the theads that notch alligns with the line just above the "T" on the flywheel (TDC) pull the plug to confirm this, have a flashlight handy. the cam lobes will face down when you install it back in the head, on the back of the cam gear is two notches or lines directly across from eachother, they will allign with the top of the head. I have a manual that I can scan the pages from as soon as I get some ink, my all-in-one is a kadak and only works if there is ink. I will have to look up the torque specs and get back to you on that.
 

·
Super Moderator
Joined
·
18,227 Posts
That's how I scan them but the Kodak printer will not come on if the ink levels out. valves are easy you just got to remember that you cannot do any adjustments if you have cranked it the slightest bit. Two strokes are easy ... no valves lol.
 

·
Registered
Joined
·
12 Posts
Ahhh, I see.Ya can't even scan without ink.No problem.I hope your right and its an easy fix.If I end up having to change the cam chain tensioner, I have to remove the jug too, correct?
 
1 - 20 of 29 Posts
Top