Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
New to the site and have a 2010 Honda TRX 420 FAA that the rats nested in over the radiator and about the battery and cables last winter.

I have become more familiar with my ATV now when I replaced the main wire harness. New battery required as well.

Turned the gas valve on, checked the kill switch and threw it left, right and back in the middle ... power cranked it but no fire. Sprayed starter fluid past air filter and cranked a bit but not sustained.
I guess the harness was done correctly? I just matched plug-ins ... pretty simple ... or was it? Any direction for the next step would be appreciated, Thanks in advance
 

·
Registered
Joined
·
2,924 Posts
Hi: Have you removed the spark plug to see if it will spark when touching it to the engine? Tried new spark plug?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I am not sure. I found that the rats had chewed the air filter foam! They were aggressive! Since I replaced the main wire harness I am thinking to uncover the carb and check out any vibrations I can feel when cranking it ... figure I will have to do something to the carb anyways. Will check back when I find the time - Thanks for the reply
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I will try this today as my last effort on this project for awhile. I first have to find the spark plug! Good workout!! Thanks for the reply!
 

·
Registered
Joined
·
1,756 Posts
There may be damaged wires in more than one location. The same rat chewed the same wires in two different areas on two identical 420's in my barn a few years ago. We didn't replace the harnesses, we just soldiered new wires in place and used heat shrink. That was two years ago and still no issues!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Removed spark plug and got good spark against engine. I smell maby bad gas at the spark plug? Smelled it by air filter as well and thought nothing about it. Guess I will switch out the gas next ... may leave it dry for awhile and come back with with fresh w/o ethanol ! Thanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Thought about it but small wires were used for the nest!!! Copper eating rats! Thought it was too much uncertainty. Thanks and I did catch that rat so no more worries!!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
Sounds like you are hinting at the "Carb rebuild" step!

Talked with a friend over pizza and a couple beers and he was said the same thing!!! I asked why you saying that of all things - many its something else? Just calling it as I see it! he says! He's just psychic I guess, I at least have to touch it before I can fix it.

This well be a new experience, what sensor plugs into the air cleaner chamber on the front side? Many that went bad?
 

·
Registered
Joined
·
4,691 Posts
Thought about it but small wires were used for the nest!!! Copper eating rats! Thought it was too much uncertainty. Thanks and I did catch that rat so no more worries!!
Caught that one, but how many more are running around ? I TOO thought i had a handle on them, NOPE! Chewed the bottum corner out of brand new 12volt battery in my ex jeep, do your self a favor lace your storage area with moth balls, and a few well placed sticky pads :)
 
1 - 12 of 12 Posts
Top