Honda ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just bought a trx 300ex and i noticed when i start to top off in whatever gear im in it sounds like it's skipping and not firing right. It does the same thing if i simply hold the clutch in and throttle it all the way. I replaced the spark plug and it didnt help. The choke isnt on and its a four stroke so i know its not an issue with the fuel mixture. What should I check next and am I overlooking something?
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums. Are you sure you're not just hitting the rev limiter?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
yeah im positive. I'm thinking maybe one of the jets in the carb need to be adjusted. Its definitely not performing like it should it starts to sputter shortly after i change gears and start to speed up. thanks for the feedback
 

·
Registered
Joined
·
1 Posts
I have a 1998 300 ex also and when it starts off cold, it runs awesome. As soon as it gets hot it sounds like it is running off the rev limiter, but only at full throttle. It also cuts out the neutral light and the reverse light comes on. As soon as it cools down it runs awesome again. It would be awesome if someone had any ideas. Thks
 

·
Super Moderator
Joined
·
18,228 Posts
You guys check your choke lever... the little metal tab that the lever locks behind is probably worn or bent a little if the choke is on the first click you will experience these issues you're describing.

This light issue may be a bad connection or ground.
 

·
Premium Member
Joined
·
23,581 Posts
If the reverse light is coming on when it starts acting like you're hitting the rev limiter, I would check the reverse light sensor. If the sensor is bad causing the reverse light to come on, then it probably thinks it's reverse and it's probably hitting the reverse rev limiter. It don't actually have to be in reverse to hit the reverse limiter if the reverse light is on.
 
1 - 6 of 6 Posts
Top