Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
I posted about the the fire making it to the plug. Was running great one day next no fire. The solinoid is bad I do believe but I tried to jump across and the same click as in the button, been kicking it. Was wondering if the solinoid​ will cause that. It has a few electronic signal wire coming out of it. VERY COURIOUS . Is there a way to bypass the electric stuff and make it go like the beast it is.
Thank you, John

Sent from my LG-H900 using Tapatalk
 

·
Premium Member
Joined
·
38,518 Posts
I posted about the the fire making it to the plug. Was running great one day next no fire. The solinoid is bad I do believe but I tried to jump across and the same click as in the button, been kicking it. Was wondering if the solinoid​ will cause that. It has a few electronic signal wire coming out of it. VERY COURIOUS . Is there a way to bypass the electric stuff and make it go like the beast it is.
Thank you, John

Sent from my LG-H900 using Tapatalk
if the starter solenoid is just clicking when you press the start button ?, 9 out of 10 times, its bad !. you can jump the terminals with an old screw driver, and the starter should crank over, if it still won't crank over when you do this ?, then your starter is bad ?, or your battery is bad ?. DO NOT RUN IT WITHOUT A BATTERY INSTALLED !!. you will '' cook '' your stator or your reg/rec..or both !, if you don't have a battery in your atv ?!.
 

·
Premium Member
Joined
·
38,518 Posts
from your other post, no..there is no safety switches for the brakes, just the neutral switch. you should get your hands on a service manual from the site here, and read it, start going through it for trouble shooting.
 
1 - 7 of 7 Posts
Top