Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
GOOD EVENING,,I HAVE AN 1998 TRX300 THAT FOR A WHILE WOULD ONLY SOMETIMES START WITH THE PUSH BUTTON,,NOW IT HAS STOPED COMPLETLY,,i CAN TAKE A SCREW DRIVER AND CUT ACROSS TERMINALS OFF THE PART THAT IS NEXT TO THE BATTERY AND IT WILL START,,I CAN KICK START IT ALSO,,IVE CHECKED ALL THE WIREING AND IVE GOT NO SHORTS AND GOOD CONNECTIONS,,i WOULD BE GRATEFUL FOR ANY HELP AT ALL.
 

·
Premium Member
Joined
·
23,581 Posts
GOOD EVENING,,I HAVE AN 1998 TRX300 THAT FOR A WHILE WOULD ONLY SOMETIMES START WITH THE PUSH BUTTON,,NOW IT HAS STOPED COMPLETLY,,i CAN TAKE A SCREW DRIVER AND CUT ACROSS TERMINALS OFF THE PART THAT IS NEXT TO THE BATTERY AND IT WILL START,,I CAN KICK START IT ALSO,,IVE CHECKED ALL THE WIREING AND IVE GOT NO SHORTS AND GOOD CONNECTIONS,,i WOULD BE GRATEFUL FOR ANY HELP AT ALL.
That part that you are crossing out is the starter solenoid. That is your problem. There is a tiny chance that it could be your starter button or a bad wire, but not likely. I would go ahead and replace the starter solenoid. These are a common problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
good evening,,i have an 1998 trx300 that for a while would only sometimes start with the push button,,now it has stoped completly,,i can take a screw driver and cut across terminals off the part that is next to the battery and it will start,,i can kick start it also,,ive checked all the wireing and ive got no shorts and good connections,,i would be grateful for any help at all.
that part that you are crossing out is the starter solenoid. That is your problem. There is a tiny chance that it could be your starter button or a bad wire, but not likely. I would go ahead and replace the starter solenoid. These are a common problem.
thanks for your responce and sorry this is my first time on this form,,, this is a new solenoid ,,, could i have put it in backwards???
 

·
Premium Member
Joined
·
23,581 Posts
good evening,,i have an 1998 trx300 that for a while would only sometimes start with the push button,,now it has stoped completly,,i can take a screw driver and cut across terminals off the part that is next to the battery and it will start,,i can kick start it also,,ive checked all the wireing and ive got no shorts and good connections,,i would be grateful for any help at all.
that part that you are crossing out is the starter solenoid. That is your problem. There is a tiny chance that it could be your starter button or a bad wire, but not likely. I would go ahead and replace the starter solenoid. These are a common problem.
thanks for your responce and sorry this is my first time on this form,,, this is a new solenoid ,,, could i have put it in backwards???
I don't think you can put it in backwards. When you put it in, you didn't tighten it up too tight and twist one of the studs on it loose, did you? If those studs that the cable bolts to, twists when you tighten it up, it will twist it loose from where it connects on the inside of the solenoid. You won't be able to tell by looking at it. If that's not the problem, then it has to be the starter button or a bad wire, unless they gave you a bad solenoid. If you have a test light, you can unplug the wires from it and check the power wire. Ground the test light on the ground terminal of the battery and tip the sharp end to the power wire in the end of the plug that plugs into the solenoid, on the harness side. It doesn't really matter if you know which one is the power wire. Just make sure one of the two wires has power and the test light, lights up when you push the starter button. Make sure you have the key switch on when you try this. The other wire in the plug is a ground wire. If one of the wires has power and the other ground wire is good, then that means that the solenoid has to be bad.
 

·
Premium Member
Joined
·
23,581 Posts
I can post you a wiring diagram if you need it. Just let me know.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
tHANKS FOR THE INFORMATION,,,IVE TESTED THE SLINIOLD AND IT FINE,,,IVE TESTED ALL THE WIRING AND ALL SEEMS TO BE GOOD,,,REALLY FRUSTRATING,,,,I AM WONDERING IF OR WHAT TELLS THE SELINIOD WHEN THE TRANSMITION IS IN NUTREAL COULD THIS BE THE PROBLEM...I AND JUMP OR HOT WIRE IT AND STARTES FINE..WHEN I HOT WIRE IT DOESENT THE STARTER HAVE TO WORK IN ORDER TO DO THIS? AGAIN THATS WHY IM WONDERING WHAT DO I NEED TO LOOK AT THAT TELLS THE STARTER IM IN NUTREAL SORRY FOR BAD SPELLING BUT JUST TO TIRED TO CARE FOR NOW,,WAYNE
 

·
Premium Member
Joined
·
23,581 Posts
tHANKS FOR THE INFORMATION,,,IVE TESTED THE SLINIOLD AND IT FINE,,,IVE TESTED ALL THE WIRING AND ALL SEEMS TO BE GOOD,,,REALLY FRUSTRATING,,,,I AM WONDERING IF OR WHAT TELLS THE SELINIOD WHEN THE TRANSMITION IS IN NUTREAL COULD THIS BE THE PROBLEM...I AND JUMP OR HOT WIRE IT AND STARTES FINE..WHEN I HOT WIRE IT DOESENT THE STARTER HAVE TO WORK IN ORDER TO DO THIS? AGAIN THATS WHY IM WONDERING WHAT DO I NEED TO LOOK AT THAT TELLS THE STARTER IM IN NUTREAL SORRY FOR BAD SPELLING BUT JUST TO TIRED TO CARE FOR NOW,,WAYNE
Yeah, if it's starting, there's nothing wrong with the starter. Is the neutral light coming on?
 
1 - 13 of 13 Posts
Top