Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Live in Wisconsin 650 rincon stays in unheated garage. Sometimes does not want to move rev's up fine but does not seem to be in gear. Shift it out of automatic into manual , sometimes this works. Seems after weather warms up it's ok.
 

·
Premium Member
Joined
·
6,616 Posts
Welcome to the site, someone will be able to help you out...
 

·
Registered
Joined
·
2,735 Posts
Welcome to the forums.
 

·
Registered
Joined
·
90 Posts
Sounds like it is electrical. The reason i am saying this is because when you switch to manual it sometimes recognizes and as things warm up all of your connections gain continuity letting you shift in auto. I ruled out your idle do to the fact that as you gave it throttle it did no kick into gear. Just my thoughts though.
 

·
Registered
Joined
·
1,873 Posts
If you let it warm up fully will it shift?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks for the input. I will try it this weekend it's at my cabin up north. First time on the site think it's great.
 

·
Registered
Joined
·
17 Posts
what weight oil are u using? very importanat that you dont try to drive it till it has warmed up. that should fix it. if it was an elec issue it should set a code and be retrieveable.
 

·
Registered
Joined
·
1,961 Posts
It is most likely because the oil is cold. Wisconsin winters are (COLD)!
 

·
Registered
Joined
·
383 Posts
greatest saying ive seen submarine.my brother goes to afghanistan in july.hopefully marjah is taken over by then.
 

·
Registered
Joined
·
1,961 Posts
I was there in the late 80s and didn't like the place. i'm sure it will be pretty stable by then.
 
1 - 10 of 10 Posts
Top