Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
Hello i have a 1986 Honda Fourtrax Foreman 350A i just recently bought a new carb for it from a atc 350x works good but atv just constantly blows gas and air out the back of the carb
i tried to adjust the valves to stock specs 0.08 0.003 on intake and exhuast on the compression stroke on TDC i have tried almost everything to get this bike right it will not run with the airbox boot on bogs
and full throttle is very stuttery like cutting in and out spark plug gap is at 0.7mm fuel pump is 1 to 4 psi air screw is 2 turns
burns out your eyeballs have a video if needed


IMG_0198.JPG IMG_0244.JPG
 

Attachments

·
Super Moderator
Joined
·
38,518 Posts
first put the correct carb on it. second, is the fuel pump oem ?, or some china after market junk ?.
 

·
Super Moderator
Joined
·
38,518 Posts
carb is a almost identical remake from the oem carb same jets are in it also here is a picture of the fuel pump and carb
again..put the CORRECT CARB ON IT !, AND THE CORRECT OEM FUEL PUMP ON IT, THEN WE'LL TALK :).
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
again..put the CORRECT CARB ON IT !, AND THE CORRECT OEM FUEL PUMP ON IT, THEN WE'LL TALK :).
i wouldn't of bought a new carb and fuel pump if i had the oem fuel pump and oem carb this thread is about to much air coming out my carb which should be some type of problem with the valves
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
again..put the CORRECT CARB ON IT !, AND THE CORRECT OEM FUEL PUMP ON IT, THEN WE'LL TALK :).
i have another 350 that is running perfect adjusted the float height replaced seals slide needle height everything on the carb runs like a champ with the same exact carb and same exact fuel pump
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Hello i have a 1986 Honda Fourtrax Foreman 350A i just recently bought a new carb for it from a atc 350x works good but atv just constantly blows gas and air out the back of the carb
i tried to adjust the valves to stock specs 0.08 0.003 on intake and exhuast on the compression stroke on TDC i have tried almost everything to get this bike right it will not run with the airbox boot on bogs
and full throttle is very stuttery like cutting in and out spark plug gap is at 0.7mm fuel pump is 1 to 4 psi air screw is 2 turns
burns out your eyeballs have a video if needed turns out it was a bent valve thanks for response


View attachment 149900 View attachment 149901
 

·
Premium Member
Joined
·
4,289 Posts
You have another A model you said?
Try swapping CDIs-does the condition travel to the good quad?
If so
Dry the bad CDI connector side up in oven no more than 200F for at least 3 hours
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
You have another A model you said?
Try swapping CDIs-does the condition travel to the good quad?
If so
Dry the bad CDI connector side up in oven no more than 200F for at least 3 hours
i have a 350a and a 350d i baked the cdi on the 350d and it ran perfectly fine but quit out after like 30 minutes bought a new cdi for it and it runs like a dream
thanks for the comment but i actually got the bike running perfect turns out it was my valves one of them was bent just a tiny bit installed a new one and it runs perfect
 
1 - 9 of 9 Posts
Top