Honda ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I own a 2000 350 ES Honda Rancher 2 wheel drive. The other night I was riding it and the battery started acting weak...the lights would dim at times. I pulled off the seat to check and see it the battery terminals were loose. They werent BUT I did notice that there is a thin red wire and a thin black wire that connects to the battery with the terminals...these two thin wires(black and red) were still connected to the battery but were not connected to anything else on the opposite ends. they are broke off from some where..what do these 2 wires go to? I noticed that there is a small hole drilled above the battery and the red wire was fed in to this hole...it looks to me like the red wire would feed back into the storeage box but there is nothing for it to connect to in there...my lights all work and the battery is charged and the bike will start (electric start) does anyone know what these 2 wires are and where should they be connected to other than the pos. & neg. sides of the battery???
 

·
Registered
Joined
·
1,280 Posts
Post a picture. Did you buy the machine new or used. Could it be something the previous owner installed and then removed?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I bought the bike when it was approx. 2 years old...I have never had to do anything to the bike..it has always ran great...I replaced the battery a few years back and noticed these two thin wires also attached to the battery with the terminals. should there be any other wires going to the battery besides the terminals??
 

·
Premium Member
Joined
·
6,616 Posts
Maybe he had other lights he added or a winch or something...
 

·
Registered
Joined
·
1,280 Posts
I wouldn't know about that particular machine, but generally speaking anything that is there from the factory will be built into the connector. Anything added later will has a separate connector. So, unless it is built into the actual connector or wire harness leading to the battery than my guess would be it's something extra and can just be removed.

As to the problem with the lights. If they dim and then get brighter, back and forth like that, it's a connection problem. remove and clean the battery terminals and also the ground at the machine frame.
 

·
Premium Member
Joined
·
23,581 Posts
should there be any other wires going to the battery besides the terminals??
No, according to the wiring diagram in the factory service manual, the only wires that should be coming from the battery are the two big battery cables. The previous owner probably had some type of accessory hooked up to the battery, could have been a stereo or anything or maybe even a plug for a battery tender.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
the two wires are seperate from the terminals...i thought maybe the red wire should go to tthe starter relay but if so, I would think that the bike would not start...it starts fine and runs fine...I guess I can just stop worring about it and start riding???
 

·
Premium Member
Joined
·
23,581 Posts
the two wires are seperate from the terminals...i thought maybe the red wire should go to tthe starter relay but if so, I would think that the bike would not start...it starts fine and runs fine...I guess I can just stop worring about it and start riding???
The big positive battery cable bolts to one post of the starter relay and then there's a small red wire that runs from the same post on the starter relay, that sends battery power to the keyswitch.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
ok!! I guess the bike had something else hooked up to it at some time..I looked and it is just like you said (Helmut)...you guys are awesome!!!
 

·
Premium Member
Joined
·
23,581 Posts
Glad to help.
 
1 - 11 of 11 Posts
Top