Honda ATV Forum banner

1 - 10 of 10 Posts

·
Super Moderator
Joined
·
38,073 Posts
have not had a problem viewing attachments, but, now when I click off the side, it always takes me to the very bottom of that thread, only when I click the X on the attachment, does it leave me right where I was.
 

·
Super Moderator
Joined
·
38,073 Posts
Click off the side? Do you mean when viewing an attachment? What browser?

All images or just some?
all images, yes when viewing the image, browser inter explorer 11.
 

·
Super Moderator
Joined
·
38,073 Posts
The images are opening in the same tab as the one you were viewing the thread on, so I am unsure what you mean by clicking to the side.

The image should be the only thing showing in that tab when you click a thumbnail.

Can you screenshot it for me?
don't need a screen shot for it. simple to understand. I open a image , viewing the pic, instead of clicking on the X on the image to close the pic, I click outside of the image on the page, when I do this, instead of staying on that post with the image , it always takes me to the bottom of the thread. but, if I click on the X that is in the image box ?, it keeps me right there with the image, and does not take me to the bottom of that thread. a screen shot won't show you what its doing, other than show you I am viewing that image :).
 

·
Premium Member
Joined
·
2,739 Posts
it might depend on who took the picture, and what program they are using to display it. seems every different program, acts different. imagine that. geeks dont make compatible software. so thumbnails i click on, take me to the picture. then when i click on the X, supposed to make the picture lager, i go back to the thumbnail in the post. some thumbnails i click on, when it goes to the picture, the picture is the same size, as the thumbnail. often i rt. click, and open the picture, in a new tab.
Wilson posted a picture of tomatoes, 11:45, yesterday, in the thread"just some pic" fist time in 2 years i could clik on a part of a picture, and that part would expand. when i clicked on picture again, it got back to where it was.
clicking on a thumbnail, whit the same post, takes me to the picture, it expands, an contracts, but, to get back to the post i was on, i have to push the back button at the top of the browser page. that is why i open pictures in a new tab.
Admin; you dont have to look in to this for me. i am just stating what i am doing... thanks
 

·
Premium Member
Joined
·
2,739 Posts
being on line

i had a very hard time posting yesterday... roundabout ,,, it didnt matter what hard drive i was on , nor windows or linux... the skies were clear, yet i kept getting interrupted. this site was bizarre. its a lot better tonight, even with cloud cover. makes no sense, to me..
just saying, this am. has been running smooth.. maybe its the blood moon.. yuk yuk
 
1 - 10 of 10 Posts
Top