Honda ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I've been working on this new-to-me 2006 TRX350FE off and on for around a month now... it now seems to function properly (idles fine, no issues with throttle response or power), but it has a terrible noise coming from the top end that is variable with RPM. I took a video rather than trying to describe it. In the video the first few seconds are at idle, then I tap the throttle a couple times. Any ideas? Valve clearance is set properly, and double checked.

 

·
Registered
Joined
·
19 Posts
Discussion Starter #2
Forgot to mention it is warmed up in this video. The noise is the same when it is cold, though.
 

·
Registered
Joined
·
313 Posts
Do these models have the oil filter that can be put in backwards?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Yes, they do have the oil filter than can be put in backwards, but it was in the correct way.

But, I can stop guessing what the noise is and find out for sure tonight! I was troubleshooting the cooling fan system and thought I had it fixed, so I was idling it in the garage hoping to hear the fan kick on when it got hot. But, lucky me, before it got hot enough for the fan to kick on there was a crash-bang and it abruptly stopped running. The only similar sound I think I've ever heard was a rod launching through the side of the block in a boat motor. So.. this'll be expensive. I guess the lesson here is don't run things when you know there's a problem with them.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Aaaaand...

My failure was an exploding valve seat. Shrapnel chipped the top of the piston. The cylinder somehow seems to have come out of it okay, although I'll give it a more thorough inspection another time. I assume this valve seat was the cause of the noise that started this thread.
150752


150753


Anyone have experience with the Niche brand cylinder heads from eBay? Worth trying, or am I in for another one of these ^?
 

·
Registered
2X ‘16 TRX420FA6G, ‘00 TRX350FE
Joined
·
7 Posts
Ouch! Just curious, was there any exhaust valve clearance initially, before you made your adjustments?

I’m no help with your question about those heads.

PS. That’s not Helmcken Falls in the background, is it?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Ouch! Just curious, was there any exhaust valve clearance initially, before you made your adjustments?

I’m no help with your question about those heads.

PS. That’s not Helmcken Falls in the background, is it?
There was a bit of clearance, but it was tight. I couldn't get my 6 thou feeler gauge in (smallest I have), but the wiggle test showed that there was no contact. I loosened both valve adjusters by about 1/8 turn to get clearance to 6 thou.

It's sikanni falls in the background.
 

·
Registered
2X ‘16 TRX420FA6G, ‘00 TRX350FE
Joined
·
7 Posts
Well, whether or not the tight valve was the cause, there’s not much to do now but fix it up, make sure it’s not running lean, and keep up on valve adjustments.

Sikanni Falls, beautiful country. Was there myself last fall.
 

·
Super Moderator
Joined
·
38,511 Posts
run down: the trx350 ranchers had a defective valve seats in the heads, once warmed up ( few sec's ) they would let loose from the head, sit under the valve, and bang itself to death..been there...done that !.
 
  • Like
Reactions: Landphil

·
Registered
Joined
·
19 Posts
Discussion Starter #11
I ordered a Niche brand piston and head assembly. Hopefully I can get it back together in time for a little more riding this fall... And hopefully the cheap parts don't grenade.

run down: the trx350 ranchers had a defective valve seats in the heads, once warmed up ( few sec's ) they would let loose from the head, sit under the valve, and bang itself to death..been there...done that !.
Well that's crappy. Is there a specific year range that have the issue?
 

·
Super Moderator
Joined
·
38,511 Posts
I ordered a Niche brand piston and head assembly. Hopefully I can get it back together in time for a little more riding this fall... And hopefully the cheap parts don't grenade.


Well that's crappy. Is there a specific year range that have the issue?
the rancher i had been working on back then was a '04 trx350fm, and i heard from my bud that was the head mechanic at my local honda dealership they had this issue all the way up into '06, not sure if any years were effected after '06 ?.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
If anyone was curious about the Niche brand parts, they seem OK. Cylinder head and piston kit appeared to be decent casting and machining. Important dimensions I checked were in spec.

It took a while to get the parts, and then a little longer to find time to assemble everything, but I just fired the bike up in the garage for the first time and it starts and idles (woot)! The valves are on the noisy side, but didn't sound particularly bad. Sort of reminded me of the 4.0L V6 in my Toyota Tacoma which is a bit of a noisy engine, but it has kept on ticking for a long time without missing a beat. We'll get 'er out for a trail ride soon!
 
1 - 14 of 14 Posts
Top