Honda ATV Forum banner
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
Hello everyone, I'm new here although not new to ATV ownership but I encountered a strange issue a few days ago that I would like some extra assistance on from someone more experienced. I have a 99 Recon that I have had for about 3-4 years at this point. Last summer I was riding some ORV trails with a group of friends and hit a small stump sticking horizontally out of one of the berms with my back tire. It popped the back of the quad up just enough to change my direction and my front tire slammed into the berm on the other side. I went flying and completely broke the bone in my thumb with enough force to twist the steering shaft. Between surgery, the cast, school, and winter weather the quad has just been sitting in the shed since then until about a week ago when I finally bought some parts and started fixing it up.

The engine has always sounded a bit more 'ticky' than my dad's 03 Yamaha Bear Tracker 250, but other than not wanting to idle when cold it has always ran fine so I had previously decided to just leave it alone since I know they are different engines from different manufacturers so I can't compare them directly. Since I already had all the plastics taken off to get at the steering shaft I decided I would do a valve adjustment to see if that made any difference while the motor was right there easily accessible. I got both adjusters dialed in nice and snugged the jam nuts up with an open end wrench. I then got my torque wrench and set it to 12 ft/lbs as the repair manual specifies. When I tried to torque the jam nut for the exhaust valve, it just kept turning with little resistance. I put my torque wrench on a nearby bolt on the frame that was on the frame and pulled to make sure that it was working, and it clicked with what felt like an expected amount of force. I tried to back the jam nut off and found out the threads on the nut were stripped. I ordered a set of 2 new adjuster screws and jam nuts after that.

I did not feel like I was exerting a lot of force on the torque wrench but it never clicked even though I confirmed that it was working on another bolt. Also when I was backing them off initially the threads were smooth as butter so I don't think they were previously stripped or otherwise damaged in any way. I am trying to figure out if it was just a off anomaly or if there is something I missed so that I don't cause any more damage. Any ideas what could have gone wrong?
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.