Honda ATV Forum banner

21 - 29 of 29 Posts

·
Super Moderator
Joined
·
5,062 Posts
Off eBay or Amazon can't remember
That's your issue then buddy, I'll bet my last dollar on it.. eBay/Amazon items are China junk and fail from day one unfortunately.

I'd take it off and throw it away and replace with a good used item from somewhere such as powersportsnation.com
 

·
Super Moderator
Joined
·
5,062 Posts
Yes you can order off their site, easily.
A 110cc, surely that is an ATV, 3 wheeler?
To confirm parts and identity you need the serial/vin number which is usually located at the front of the atv
 

·
Registered
Joined
·
2 Posts
Im having the same type of issue with my 1998 Honda 300, 2wd. The issue started with clicking on the solenoid. So I bought a new one and when hooking back up the battery once I connected the second cable it tries to start on its own. So I took the solenoid off and just tried to hook the battery back up by its self, same issue, it tries to start. So i purchased a new battery and still the same issue. Everything worked fine prior to me pulling the solenoid.
 

·
Registered
Joined
·
2 Posts
Im having the same type of issue with my 1998 Honda 300, 2wd. The issue started with clicking on the solenoid. So I bought a new one and when hooking back up the battery once I connected the second cable it tries to start on its own. So I took the solenoid off and just tried to hook the battery back up by its self, same issue, it tries to start. So i purchased a new battery and still the same issue. Everything worked fine prior to me pulling the solenoid.
I done see any breaks in the wires around the battery or solenoid. It runs just fine if you kickstart it.
 

·
Premium Member
Joined
·
4,003 Posts
how good is the battery—a solenoid usually chatters when the battery is bad. When the solenoid it bad it doesn’t cluck at all or clicks once and everything goes dim.
Did you load test your battery?
Did you buy an OEM solenoid?
Could be your new solenoid is no good (stuck closed) or wired improperly?
Is your starter switch stuck in the on or depressed position?

if it kickstarts and runs properly then you’ve definitely isolated it to the ignition system —just don’t run long with a bad or no battery—your stator and reg/rec will work themselves to failure
 

·
Super Moderator
Joined
·
38,144 Posts
Im having the same type of issue with my 1998 Honda 300, 2wd. The issue started with clicking on the solenoid. So I bought a new one and when hooking back up the battery once I connected the second cable it tries to start on its own. So I took the solenoid off and just tried to hook the battery back up by its self, same issue, it tries to start. So i purchased a new battery and still the same issue. Everything worked fine prior to me pulling the solenoid.
re-check your battery cables, MAKE SURE YOU HOOKED THEM UP CORRECTLY !!!!. where did you purchase the starter solenoid ?, ebay..amazon ?, if ya got it from either of these places ?, then there is your answer !. buy oem from honda, stay the heck away from cheap, china junk !!.
 
21 - 29 of 29 Posts
Top