Honda ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Anybody know what could cause sputtering when I’m riding? Doesn’t do it in neutral but will do it in gear when I’m giving it gas. It doesn’t die it idles fine but just when I’m giving it gas it starts to sputter. I’ve got a 2006 trx250ex
 

·
Registered
Joined
·
3 Posts
I’m not very experienced, but I do know that a clogged/partially blocked carburetor will cause that. It idles fine because it has a separate idle jet, but when throttling up it uses the main jet. This is a common carburetor problem, so I would check that. When’s the last time you cleaned it?
 

·
Registered
Joined
·
4 Posts
It was new, ran in a bike that the filter had failed, pulled out and cleaned, ultrasonic hot bath cleaned, and reinstalled. Outside of any other answer it sounds like something is still in that carb. I need to find a schematic for that carburetor to make sure I am getting to the exact spots.
 

·
Registered
Joined
·
1 Posts
I'm going through the same garbage with my '05 250ex. Rebuilt last year, ran great. Sat through winter, and wouldn't run. Cleaned lines, carb, shutoff etc. Wouldn't open up passed 1/2 throttle. Replaced jets, needle etc. And still dies after i hit 1/2 throttle... Dunno wtf is going on. Everything's clean and/or new.
 

·
Registered
Joined
·
4 Posts
I ended up pulling out the carb, ultrasonic cleaning the main, blowing it out with compressed air and got most of the mid range sputter to go away. I need to put some fresh gas in it and that should be it.
 

·
Registered
Joined
·
360 Posts
What gas are you using? If you have access to ethanol free, run that in your machine. If not, treat it. Ethanol is hard on small engines, and clogs passages.
 
1 - 7 of 7 Posts
Top