Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
ok, so im riding the other day in the snow having a grand ole time... then as i'm sliding around a corner all of a sudden the bike stops and i continue... nice. Well as you can all figure out.. I finally got to the frozen ground and no more sliding. So when I got back up and picked up the machine, I noticed my tire was all messed up and at first i was hoping it was only a few wheel studs but oh no... it was a broken spindle. Well I got it out of the woods loaded up and home.. ordered a set of spindles from good ole' ebay $9.99 for both, new bearings for both $22.00 and last night I set out in the 10 deg. weather to have a look.. well I got the old parts all off and got everything ready to put back together and thats when i ran into problems. I went to mount the new spindle and found that the ball joint just spins when i go to tighten the nut on... anyone ran into this.. I can't see anyway to hold the ball joint? I'm i missing something...

thanks jason
 

·
Premium Member
Joined
·
23,581 Posts
Might be able to start the nut on and turn it as much as you can before the whole thing starts turning. Then take a pry bar of some sort and get in between the spindle and A-arm and pry down on it, putting pressure on the ball joint. A lot of times pressure on the ball joint will keep the whole stud from turning until it starts getting tight. When it starts getting tight, it should quit trying to turn and the nut should tighten on down. If this don't work, then, you may have to buy new ball joints.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
great, i think i will try that.. i don't wanna buy new one if i can help it.

thanks jason
 
1 - 3 of 3 Posts
Top