Honda ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
05 & 06 350es read anywhere from 0-20 mph(depending on rpm)when standing still. Also having problems with idling. backfiring and performance in general. Most of the forum agrees that the idling is a bad fuel(dirty carb) issue, but I'm wondering if the 2 issues are not related somehow. Both machines have less than 300 miles and are used only 4-5 weekends/year. Haven't heard of anyone else with the speedometer issues.
 

·
Premium Member
Joined
·
23,581 Posts
05 & 06 350es read anywhere from 0-20 mph(depending on rpm)when standing still. Also having problems with idling. backfiring and performance in general. Most of the forum agrees that the idling is a bad fuel(dirty carb) issue, but I'm wondering if the 2 issues are not related somehow. Both machines have less than 300 miles and are used only 4-5 weekends/year. Haven't heard of anyone else with the speedometer issues.
It is possible that it could be some kind of electrical problem. Is your battery charged to full voltage? That would be the first thing that I would check. I don't know if the speed sensor could be bad and cause that problem or not.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
05 & 06 350es read anywhere from 0-20 mph(depending on rpm)when standing still. Also having problems with idling. backfiring and performance in general. Most of the forum agrees that the idling is a bad fuel(dirty carb) issue, but I'm wondering if the 2 issues are not related somehow. Both machines have less than 300 miles and are used only 4-5 weekends/year. Haven't heard of anyone else with the speedometer issues.
It is possible that it could be some kind of electrical problem. Is your battery charged to full voltage? That would be the first thing that I would check. I don't know if the speed sensor could be bad and cause that problem or not.
stupid question....how do I determine if my battery is fully charged?
 

·
Premium Member
Joined
·
23,581 Posts
05 & 06 350es read anywhere from 0-20 mph(depending on rpm)when standing still. Also having problems with idling. backfiring and performance in general. Most of the forum agrees that the idling is a bad fuel(dirty carb) issue, but I'm wondering if the 2 issues are not related somehow. Both machines have less than 300 miles and are used only 4-5 weekends/year. Haven't heard of anyone else with the speedometer issues.
It is possible that it could be some kind of electrical problem. Is your battery charged to full voltage? That would be the first thing that I would check. I don't know if the speed sensor could be bad and cause that problem or not.
stupid question....how do I determine if my battery is fully charged?
Check it with a voltmeter. It should read at least 12 volts with the ATV not running. I would also check it with the ATV running while I was checking it. It should go above 12 volts when running and it should reach around 14 volts at a certain engine speed.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Thanks again. Your answer was what I was going to do...but I thought maybe there was more to it.
 

·
Premium Member
Joined
·
23,581 Posts
1 - 6 of 6 Posts
Top