Honda ATV Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter · #1 ·
spent the last couple weekends putting a snorkel on my fourtrax 300 just to get finished and start her up... assuming i would need to play with the carb a little. couldnt get the right setting it seemed. constant backfires, spits,sputters and just bogging down. eventually it cut off and now i cant get it fire back up. 1 1/2" all the way. did two stacks for the symmetrical look all new vent lines, everything good and air tight... what could be the problem here
 

·
Premium Member
Joined
·
4,389 Posts
Sorry but i have to ask the simple question and in this case could have been overlooked. Gas tank is full right?
 

·
Premium Member
Joined
·
5,956 Posts
Was the carb clean and in good tune before you put the snorkel on? Does the motor start easy and idle like it did before you altered the airbox & vent lines?

Double check your vent lines to make sure they are open to atmospheric pressure. No kinks in hoses, no blockoffs, bypassed tees etc. If your issues are confined to mid-range and higher RPMs, then your twin tubed snorkel design & implementation could be causing some of your frustration.

It should start easy and idle well, regardless. If it won't it has nothing to do with jetting or snorkeling.
 

·
Premium Member
Joined
·
12,648 Posts
..... I have snorkels on 4 300's all with 1 1/2" pipe , all were no problems , never really needed to adjust the carbs , now my 450 needed some tweaking of the carb with the snorkel , but it has a air box that is not the stock air box and it has 2 inch pipe ------ did you try to run the engine with the air box cover off and then with the air filter off

------ Friday I helped my friend put a snorkel on his Yamaha 400 and it was easy to put it on but the bike didn't run worth a crap afterwards , it was spitting and sputtering , the bike ran fantastic before the snorkel , I had cleaned and put a kit in the carb a few weeks ago for him , we tried adjusting the carb and it changed the way it ran but never got 100% right , he rode it yesterday with us and as we rode we played around with a rag and duct tape , tried 6, 5, 4 and then once we put three layers of a terry cloth towel taped over the snorkel inlet and taped it , then it ran great , from what I have seen Yamahas are very temperamental on the air supply , but Honda 300's for me are not , he is going to try some different sized bushings in the end of the pipe to act as an orifice , and is also going to try some metal screen and the fiber filter used on wall unit a/c 's to see if he can lose the towel

another thing I can thing of is : where is your crankcase vent running to ? if it is running into the air box and you have a lot of blow-by then maybe it is affecting the air mix

How about a pic of your set up
 

·
Premium Member
Joined
·
4,704 Posts
As I understand backfire is a sign of lean condition; leaks in air box. Try closing off the tubes with your hands to see if this improves your running. You can get pvc ball valves that will allow you to regulate the intake of air.
 

Attachments

·
Premium Member
Joined
·
12,648 Posts
Goober , that sounds like a good idea , the pvc valves used on swimming pool pipes would be tight and clean and you could fine tune the air coming in ------ you could temporally install a valve right on the end of the pipe , see if it can make a difference , and if it does then install it under the fender out of sight
 

·
Premium Member
Joined
·
4,704 Posts
Once you get the airflow set the way you want I spose you could take off the valve handle so branches and stuff don't move it
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #9 ·
okay so there is definitely gas, it srarted and idled fine when i did it just would act up when given throttle. i dont see any kinks in the new lines but to see i even pulled all the lines to the carb off, opened the airbox, then even pulled off the filter and still no start. thought maybe i flooded it out so i let it sit over night but still nothing: / i have the carb set at 1 3/4 turns out. tried a little more a little less too
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #10 ·
so could messing with it yesterday done damage to the carb or maybe messed up the spark plug or something? im lost now and dont much feel like pulling it apart today
 

·
Premium Member
Joined
·
12,648 Posts
I set my carbs at 2 + 1/2 turns to start usually it is right there or just 1/4 to 1/2 off that ----- I have to ask , did you buy an OEM carb or a aftermarket knock off , they are hit or miss
 

·
Premium Member
Joined
·
5,956 Posts
The spark plug may have given up since it won't start back up now. Like fishfiles mentioned, you likely won't get far if the carb is not an OEM....
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #14 ·
i went knock off but higher end knock off, like 75 bucks. those OEM run like 250 yknow. but i kept the old one to rebuild eventually. its just so worn all the screws are stripped and couldnt get it apart. but good news... idk which os was for sure but i pulled the tank and cleaned the connections at the spark plug and then noticed the coke cable had been knocked to the side and pulled out the boot. get this... fires right up no spit no sputter. slight loss of power it seems. even put the filter and lid back on haha. gotta love when its the simple things
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #15 ·
i didnt put the lines back on yet. think ima go a size bigger we really had to work them on there pretty hard. just didnt think it through all the way that they are a certain size for a reason. im guilty of rushing through this.
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #16 ·
i want to play with the carb and see if i can knock out that loss of power but i dont want it to turn into a whole mess again haha ill just go ever so slowly i guess. it was mainly noticed in 5th gear. felt like forever to get up to speed
 

·
Super Moderator
Joined
·
5,062 Posts
I had a similar issue using 1 1/2" pipe, I changed my plan and ran a single 2" down through the fenders and then a reducer to 1 1/2" flexi to the airbox, had to tweak the mixture ever so slightly but that cured my issue. Every ATV is different, Motor mods will always be slightly different.

Get that OEM carb rebuilt, no offence here, but Chinese is Chinese, quality will still be the same even though the price varies unfortunately.
 

·
Registered
Joined
·
116 Posts
Discussion Starter · #18 ·
hey fish, this is the tires and rims deal i got yesterday. really come out on top with this one. not quite as beefy rears as i wanted but i mean i got 4 great tires and rims for less than the 2 rears i was originally looking at just the tires yknow. plus i really wanted to get a 12" rim on the rear so thats another win: ) idk if im going to try to sell the old set or keep them around for spares yet but i might could sell them plus the rears on the new for the price of the more aggressive ones but thats a lot of moving parts haha
 

·
Premium Member
Joined
·
12,648 Posts
Wes , sounds like a good deal and also sounds like you tried to post a pic of them new tires , but it looks like it didn't go thru
 
1 - 20 of 33 Posts
Top