Honda ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello im new to this site but i seen most people are helpfull. So here i go I have a 2002 honda rancher i just replaced the rings a week ago aqnd noticed that there was a oil leak so i looked at all the bolts and nuts were tight and the bleeder was loose so i tightened it and put more oil in it and i put lke 1/4 of a quart to much in it but didnt notice it till it started smoking again it smokes real bad even worse then when the rings were bad it used like 1 1/2 quarts in like 1-2 hours and the inside of the muffalar is wet and black? i was told i was the valve seals but idk i hope so i dont have the money to buy rigs and gaskets all the time.


plz help
 

·
Super Moderator
Joined
·
38,618 Posts
Hello im new to this site but i seen most people are helpfull. So here i go I have a 2002 honda rancher i just replaced the rings a week ago aqnd noticed that there was a oil leak so i looked at all the bolts and nuts were tight and the bleeder was loose so i tightened it and put more oil in it and i put lke 1/4 of a quart to much in it but didnt notice it till it started smoking again it smokes real bad even worse then when the rings were bad it used like 1 1/2 quarts in like 1-2 hours and the inside of the muffalar is wet and black? i was told i was the valve seals but idk i hope so i dont have the money to buy rigs and gaskets all the time.


plz help
did you do the rings yourself ?..did you check to make sure the rings were the right size ?..did you hone the cylinder out before you installed new rings ?..and did you replace the valve guide seals when you did the top end ?..anytime you do a top end job..always replace the valve guide seals..or you will have blow by oil getting into the cylinder. your best bet..take the head back off..check your rings for fit..all of them..oil rings too..while you got it tore down..replace the valve guide seals..never ever skip these..they are very important.
 

·
Super Moderator
Joined
·
18,230 Posts
Agree^^^^^ 1million % and make sure you space the ring gaps away from eachother or you will have this issue.
 

·
Registered
Joined
·
3,572 Posts
Agreed ^^^ Welcome to the forums!
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums.
 
1 - 8 of 8 Posts
Top