Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Have an 07 trx500fm that i bought new, got water down the intake and it started smoking before long.Put a new set of rings in it and that lasted about 25 miles and it starts smoking again. long story short after a couple more sets of rings we puled the engine and split it open and cleaned it out and flushed the cooler and lines, replaced piston and rings,and sleeve.new oil and filters etc. Didnt last long and started smoking again.There are no leaks in air intake system that i can find.What is the trick to this thing.
 

·
Premium Member
Joined
·
7,533 Posts
Welcome to the forums. You may have a vent tube stopped up also causing the engin to build up psi.Someone will help you shortly to assist you
 

·
Super Moderator
Joined
·
18,227 Posts
Couple of suggestions and or questions.....1.did you replace the valve seals? if not do so after all that rebuild thats a tiny part that alot forget and 9 times out of 10 they are the culprit to begin with.
2. your exhaust system will have a tendancy to hold oil residue in the pipe and in the baffle materials. I would suggest removing the exhaust and installing another just for the sake of trying, once you remove the exhaust (complete) check the headpipe and see if it isn't wet inside with oil. If your valve seals are leaking or the ring spacing is wrong on the piston your going to continue to get oil in the exhaust. try those things and get back with us. Good Luck.

Welcome to the Forums.
 
1 - 4 of 4 Posts
Top