Honda ATV Forum banner

21 - 40 of 538 Posts

·
Super Moderator
Joined
·
4,389 Posts
What a glitchy quirky mess. I cant even keep up with all the weird stuff happening and buttons not working. Or even being there at all anymore in some cases. Everything is pretty wackadoo.
 

·
Super Moderator
Joined
·
4,389 Posts
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
 

Attachments

·
Registered
Joined
·
1,360 Posts
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?
 

·
Premium Member
Joined
·
12,442 Posts
Discussion Starter #25
I am up to 8 notifications that just won't go away or show me what they are no matter what I do , the number gets higher than 8 , then after I view the PM's , quotes , mentions and likes the number goes back to 8 and 8 is climbing no doubt , no idea what it is ------I know things are very different now , I'd say it is a mess
 

·
Super Moderator
Joined
·
5,062 Posts
I’m still experiencing the same issues as the guys above have mentioned. I did however manage to ‘like’ a post this morning but soon after I couldn’t like anymore posts. Top right showing I have notifications but click ‘notifications’ and none show up.

I’m using iPhone8 via Safari and also used Google with the same issues.
 

·
Super Moderator
Joined
·
4,389 Posts
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?

Classic forum layout.
 

·
Registered
Joined
·
1,360 Posts
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?

Classic forum layout.
Yes that is your website setting for the forum. That's the setting I use too. I asked browser, meaning Google Chrome, Firefox, Safari, Opera, etc. Which of those are you using?
 

·
Super Moderator
Joined
·
5,062 Posts
So the issue is intermittent for me, I had 5 notifications 20 mins ago managed to read them all, and like some. Just hit the like button now and nothing again.

Something else I’ve noticed, when I reply to a thread it highlights (bold writing) the thread when I go back to the main forums, it alway used to stay in normal text.
 

·
Super Moderator
Joined
·
4,389 Posts

·
Registered
Joined
·
4,689 Posts
I’m still experiencing the same issues as the guys above have mentioned. I did however manage to ‘like’ a post this morning but soon after I couldn’t like anymore posts. Top right showing I have notifications but click ‘notifications’ and none show up.

I’m using iPhone8 via Safari and also used Google with the same issues.
Okay, I'm using safari with a smart phone and ipad..... Got no issues here on anything, just adding this, might be helpful, AND, what forums veiw are you fellows using ? Classic ? Full, or mobile ? I'm classic on both cell and ipad......
 

·
Registered
Joined
·
8,309 Posts
OK I'll add in here MY site issue and it just started a couple days ago
under the
"YOUR NOTIFICATIONS"
for likes, or quotes or??
I cannot open that link, it just freezes up every time I try, NEVER had issue's before, and NOTHING new on my PC that I use to log in!
I can for sure live without it, but it is a issue on THIS site ONLY for me
 

·
Registered
Joined
·
1,360 Posts
Classic forum layout.
Yes that is your website setting for the forum. That's the setting I use too. I asked browser, meaning Google Chrome, Firefox, Safari, Opera, etc. Which of those are you using?

Sorry im not a computer guy lol. I am just using the samsung internet button on my phone. Not sure what browser?
No worries. I just wanted you to clarify because I think that is your issue. I have the same issues with the built in internet app on my phone. The problem with those built in one's is they don't ever get updated to keep up with the ever changing internet.

So try this: go to the Google Play store and install the Chrome browser on your Samsung. Then log in to the site, use desktop mode, and see if you have the same problems: https://play.google.com/store/apps/details?id=com.android.chrome
 

·
Registered
Joined
·
4,689 Posts
Just to toss in, now..... I have both smart phone, and the junky>> ipad set to full view, still no issues....
 

·
Registered
Joined
·
4,689 Posts
i Got this, new error, (just a few ago) .... when i clicked on atv photos.

I cannot connect to the PhotoPost database. [$php_errormsg]
 

·
Super Moderator
Joined
·
5,062 Posts
I can’t send PM’s now either, if I click ‘send message’ it just jumps me further down the same page.
 

·
Premium Member
Joined
·
12,442 Posts
Discussion Starter #39
my notifications alerts that won't go away is steady rising , up to 11 now , it is not mentions , quotes , likes or PM , so many things are messed up now
 

·
Super Moderator
Joined
·
5,062 Posts
Seems all that new security junk has messed us right up. My notifications are rising but still unable to see them, can’t send PM’s either. Come on Admin, work your magic! Lol
 
21 - 40 of 538 Posts
Top