Honda ATV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Hey yall, my sisters lil' run down 01' recon isn't running like it should. We have cleaned the carb. and we have tried cleaner gas. it still will not run right. It will shut off anytime you go up a small incline and sometimes will randomly shut down going on a trail that is a little bumpy. Anyone have any ideas on what may be wrong with it?
thanks,
Blake
 

·
Premium Member
Joined
·
23,581 Posts
Are you sure you got the carb cleaned real good, because it sounds like a carb problem to me? Also, pull your gas hose off and make sure gas is flowing from the tank good.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #3
We have checked it to be sure and it doesn't seem to be helping with problem.
 

·
Super Moderator
Joined
·
38,518 Posts
carb prob...float is sticking..not letting fuel to fill carb bowl..thats what it sounds like to me .
 

·
Super Moderator
Joined
·
38,518 Posts
nah mud...most carb rebuild kits come with new float needle :)..and they aren't expensive..around 30 or so bucks :)
 

·
Super Moderator
Joined
·
38,518 Posts
opss.just read that part..,<sigh>..lol
 

·
Super Moderator
Joined
·
38,518 Posts
dang it..thats fine..i'm taking crayola's with me..so i can draw my next rebuild on the walls !..lmfao
 

·
Registered
Joined
·
204 Posts
Discussion Starter #13
Thanks gus i will try that out and see where it gets me i think yall found out our porblem thanks:)
 

·
Registered
Joined
·
204 Posts
Discussion Starter #14
well we finally got the kit in and my dad did the work and we got it running beautifully:) thanks for the help!
 

·
Premium Member
Joined
·
23,581 Posts
Glad you got it fixed.
 

·
Premium Member
Joined
·
23,581 Posts
1 - 18 of 18 Posts
Top