Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
my 300ex has reverse and im having troubles with the reverse sensor/safety switch is there anyway to bypass it or not ?
 

·
Premium Member
Joined
·
38,518 Posts
my 300ex has reverse and im having troubles with the reverse sensor/safety switch is there anyway to bypass it or not ?
on the handle bar ?..or lower engine ?..and what trouble is it giving you ?
 

·
Super Moderator
Joined
·
18,228 Posts
yes it can be bypassed . Like Shadetree asked what kind of trouble are you having?
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #4 ·
i think both what its doing is every so often it wont start so one day i took the test light to the wires coming from the handle going into the motor case as soon as it touched the wire i hit the button and it fired right up i shut it back off and took the wire tester off hit the button again and nothing every so often it just thinks its in reverse theres been a few times when ill be in any forward gear and it hits a rev limiter at about 1/4-1/2 throttle just like it would in reverse id take it to get it fixed but it would cost me around $200 because the shops "have to check the problem"
 

·
Premium Member
Joined
·
38,518 Posts
i think both what its doing is every so often it wont start so one day i took the test light to the wires coming from the handle going into the motor case as soon as it touched the wire i hit the button and it fired right up i shut it back off and took the wire tester off hit the button again and nothing every so often it just thinks its in reverse theres been a few times when ill be in any forward gear and it hits a rev limiter at about 1/4-1/2 throttle just like it would in reverse id take it to get it fixed but it would cost me around $200 because the shops "have to check the problem"
first off..if i'm understanding you right..your playing around with your reverse and nuetral wires with a test light...lol..now..here's the answer to your problem..you got a short..or it's loose at the reverse switch on the lower engine case..and maybe even your neutral wire is lose also..check to make sure they are free from dirt.oil..and tight..and they aren't shorting out anywhere on your frame and engine..check this first.
 

·
Premium Member
Joined
·
23,581 Posts
The reverse switch might be bad. When it takes a spell that it won't start, unplug the wire from the reverse switch and see if it will start. If it does, the reverse switch is bad.
 

·
Super Moderator
Joined
·
18,228 Posts
That sounds more like the reverse inhibitor may be going bad. but you can bypass the switch. look under the foot brake for a gray wire. follow it to the other side you will see a box with a green connector look for the gray wire there now locate the gray wire in the CDI unit trace these wires to where they intersect. you should be able to jumper the wire from the inhibitor to the wire from the CDI omitting the switch all together. this will allow you to start in any gear forward or reverse.
 
1 - 7 of 7 Posts
Top