Honda ATV Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
HI,

New to these forums. Was wondering if anyone could help me out. I have a 2011 Rancher that I purchased new, it never ever gave me a problem until now. It's been a while since I started the thing, I barely ride it. I went to go turn it on yesterday and couldn't get it to do so. I figured out that it only turns on if I have it in reverse. It won't turn on if I have it in neutral or first gear.

The neutral light does not turn on either but I'm sure that light has not turned on in a while. Not sure if the bulb is broken or not, it doesn't look like it but I wasn't able to take out the bulb without risking breaking it.

Not sure if it's the "neutral switch"?

I'm sure someone is going to reply with "google,search" but I really have not found anything on this specific problem unless I'm not searching correctly.
 

· Premium Member
Joined
·
6,580 Posts
Sounds like the gear position switch.

if the computer can't tell what gear it's in, it won't start.

There is a plug on the frame under your right butt cheek (if you're on the seat). It's squarish. Check the wires going from there to the back of the motor. Sounds like you have chewed wires or a loose connection.

Each gear has its own wire. Obviously reverse is still getting a signal, but neutral is not.

Will it start in 1,2,3,4 or 5 with the right brake held back?
 

· Registered
Joined
·
136 Posts
Welcome to the forum and you are in the right place for help lol there are some brilliant guys here to help......I'm not one of them lol
But is your bike electric or manual shift? Also is it throwing any codes (lights blinking on dash)? If so how many long and short blinks.

I can only imagine the gear position sensor may be in trouble. Try disconnecting it and clean the connection and use dielectric grease before reconnecting. The grease is VERY important.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Sounds like the gear position switch.

if the computer can't tell what gear it's in, it won't start.

There is a plug on the frame under your right butt cheek (if you're on the seat). It's squarish. Check the wires going from there to the back of the motor. Sounds like you have chewed wires or a loose connection.

Each gear has its own wire. Obviously reverse is still getting a signal, but neutral is not.

Will it start in 1,2,3,4 or 5 with the right brake held back?
Ok I'll check that out! No, no other gear works except reverse.

Thanks

Welcome to the forum and you are in the right place for help lol there are some brilliant guys here to help......I'm not one of them lol
But is your bike electric or manual shift? Also is it throwing any codes (lights blinking on dash)? If so how many long and short blinks.

I can only imagine the gear position sensor may be in trouble. Try disconnecting it and clean the connection and use dielectric grease before reconnecting. The grease is VERY important.
Thank you! A buddy pointed me to this forum.

Sorry, it is manual. Its a 2011 420 4x4 rancher/manual. As far as I can tell no lights are blinking. They just turn on like normal. When I turn the key the lights turn on for a bit then shut off.

Cool I'll try that, thanks!
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Ok so I went to go check out the things that you guys mentioned. Before I did that I decided to look at the fuse box, I removed every fuse then put it back since all of them were good.

I went to go look at the position switch looking for the wires for each gear. I was about to pull the switch but decided to try to turn on the atv. This time as soon as I turned the key the neutral light actually came on. I tried turning it on and bam it worked.

Not sure exactly what was the problem, all I did was remove the fuses and then put them back. Not sure if that reset something, the neutral light has not been working for a while until now.

Hopefully it was something needing a reset if not then I guess I still have a problem somewhere.

I'm going to ride it this week to see what happens.

Thanks guys for the quick suggestions!!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top