Honda ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2000 Rancher 350 ES. I just replaced the battery a couple of months ago and all was well, but then all of a sudden when I turn the key on there is absolutely no power. As soon as I pull start it there is plenty of power, even for my winch. I checked the battery and it has plenty of juice. Also, I checked the small fuse box behind the battery and everything checked out. Any advice would be greatly appreciated.
 

·
Registered
Joined
·
1,280 Posts
Absolutely no power meaning none of the lights come on or it just won't turn over? If the lights won't light but the battery is charged, then it's a connection problem.
 

·
Premium Member
Joined
·
23,581 Posts
I know you said you replaced the battery, but I would take the cables off and make sure they're clean and tight. If that doesn't fix the problem, trace the red wire from the battery side of the starter solenoid to to the fuse box. Use a 12V test light to check for power going into the fuse. If it has power there, trace the wire coming out of the same fuse to the keyswitch and make sure it has power on it. My guess is the problem is somewhere from the battery to the keyswitch.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
thanks for all the info, i found out the wire from the positive on the battery going to the switch behind the battery was broke at the connector.

thanks again,
James
 

·
Premium Member
Joined
·
23,581 Posts
Glad you found the problem.
 
1 - 6 of 6 Posts
Top