Honda ATV Forum banner

Push button start will not work.

7162 Views 29 Replies 8 Participants Last post by  dl_rhodes
Hey everyone I'm new to the site.

So here goes: All I get is a clicking noise from the solenoid near the the battery. I did some research and found that I should clean all the terminals that relate with the starting system. I did all of that! I still get a clicking noise from it. The battery is fully charged. The kick start works. I also found that if you take a screwdriver and touch the top post of the solenoid it tries to start which it attempted to. Would I need to replace the solenoid? Please help!! Thanks.
plus I usually do a lot of riding through water and mud so I don't know if this could be another reason.

I have a 1996 Honda TRX300 (fourtrax)
1 - 6 of 30 Posts
Welcome to the forums.

I also found that if you take a screwdriver and touch the top post of the solenoid it tries to start which it attempted to.
What do you mean by "it tries to start"? Did you have the key on and jump the two posts on the solenoid with an old screwdriver or something? I can't understand if you're saying the engine turns over but don't start or if you mean that it will actually start by jumping the solenoid. Remember, if the key is off, the engine should turn over but not start when jumping the solenoid. If the key is on, the engine should start when jumping the solenoid.
OK, if it actually started when you jumped the solenoid, then the solenoid is bad. When you jump the solenoid, all you're doing is bypassing the solenoid by jumping battery power from one post to the other post and then on to the starter.

There's a slim chance that the problem could be in the start button, but it's not likely. The solenoid is a common thing to go out on ATVs. If you want to be sure, you can use a 12v test like to check for power at the plug going into the wires on the solenoid. There's two wires, one is hot and the other is a ground. If you test it this way, just make sure you push the start button when you test for power.
Awesome I will check this tomorrow! What your saying is lagit. Right now i assume it is the solenoid so I'll just order one.
Thanks for all the info. Very helpful it was!
You're welcome. Yeah, it's more than likely going to be the solenoid.
Great, glad you got it fixed!!
After doing what MNredneck said to do. I realized that it is the starter not the solenoid. I also tried tapping on the starter while pushing the start button and acting like it was trying to start for a second but that was about it.
your starter brushes are worn..either replace them..or get another starter.
Yep, I agree.
I agree with Pain, that's what I would do too.
1 - 6 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.