Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey All,

This is my first post here, though I've been following for 2 years.

Last week wile out on the trails, I attempted a water crossing and the rickety bridge gave out, sinking my bike to the seat. The bike stalled before I could do anything. I had to winch it out, which took 45 mins on a hydro line... Because there was barely anything to winch off of...

I've changed the oil and filter several times, replace dif oils, and dried out the air filter and box. I also pulled the plug, cleared any water from motor, and put a new plug in to be sure.

The bike idles perfect, however as soon as I give it any gas it stalls.

I put fresh gas in, and no change to symptoms.

I replaced the ignition coil, and still have the same issue.

A local small engine guy thinks it could be the cdi box, but that's an expensive replacement part especially if it's not the issue...

Can anyone offer some advice?

Thanks in advance!
 

·
Super Moderator
Joined
·
38,518 Posts
prob water in the carb, pull the carb, give it a good cleaning. when they idle, but stall when on throttle ?, this tells me carb/fuel delivery issue, nothing wrong with your c.d.i. if it was bad ?, it would not start and run at all !. that mech don't know crap..lol.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Turns out you are right. I did a pile of research, all pointing to the carb... Drained the bowl, boom, perfect running again!
 

·
Super Moderator
Joined
·
38,518 Posts
Turns out you are right. I did a pile of research, all pointing to the carb... Drained the bowl, boom, perfect running again!
good deal. glad ya got it fixed, ty 4 the update !.
 
1 - 5 of 5 Posts
Top