Honda ATV Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi so I have a 1000 pioneer that will up shift normally through all the gears but will only do it once ?? The paddle shifters will will work at all times up and down through all gears. The bike will down shift normally on its own with out the assistance of the paddles and it will only up shift once unless you shut the bike off and re start then it will up shift through all gears again but only once.....so on and so on

Do these engines use different sensors for the auto / paddles ?? Im guessing the systems are different from each other ??

I don't have access to a computer without a 1.5 hour drive so that will be my last resort just looking for someone that knows more about the tranny system on these engines and or some testing procedures

thanks
 

· Registered
Joined
·
115 Posts
Isn't this machine still under warranty? You sound remote, but I would like to think that whoever you purchased it from would at least provide technical assistance via the phone. Or call Honda USA. I wish I could provide some info myself since I sympathize with your situation.

Honda has the reputation for reliability and IMO you bought the right machine for being remote, but Honda owns it to you to help you resolve your problem for sure. I hope you have telephone service available - start bugging Honda. Sometime give this forum an update.

Good Luck!
 

· Registered
Joined
·
1,287 Posts
Check the grounds, they have had some that were loose from factory and caused weird issues,
 

· Registered
Joined
·
1,422 Posts
Check the grounds, they have had some that were loose from factory and caused weird issues,
Agreed, good just to check every electrical connector that you can. One at a time. With these DCT transmissions, especially in Auto mode, they rely on a lot of sensors to know when to shift. All it takes is one bad sensor connection to throw it all off.

If you can pull diagnostic codes after seeing the issue, try that too.
 

· Registered
Joined
·
1 Posts
Agreed, good just to check every electrical connector that you can. One at a time. With these DCT transmissions, especially in Auto mode, they rely on a lot of sensors to know when to shift. All it takes is one bad sensor connection to throw it all off.

If you can pull diagnostic codes after seeing the issue, try that too.
I have one. Has anyone had there 1000 Deluxe 5 seater suck wide open throttle on them I did about 2 year ago. Had to be flown out to trama center and all that good stuff nearly loss in my life. BLESSED THAT'S FOR SHORE ! Still need legal aid can't find any body that's got the BALL'S to take this case here in the BLUE GRASS. Sure would like to see some suggestions threw out there. I would be so grateful.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top