Honda ATV Forum banner

61 - 80 of 133 Posts

·
Premium Member
Joined
·
12,462 Posts
I still can't view the site from my I phone , been about 5 weeks now , just keeps saying " loading "
@VS_Goose any ideas?

This is the only site that won't load to my phone , no matter how you go about trying to get to the site , wether you type in a address , use a book mark , go to a search and click a link or go to history , it just says loading in big black letters with a solid gray backroom -----
 

·
Registered
Joined
·
4,689 Posts
I do remember the iPad was picky about photo management and I used Photobucket to link to photos in forums. Sorry I cannot be of more help.
Actually.... That's very helpfull :) thanks GRT
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #63
I use .PNG image files exclusively LedFTed. I rarely post a .JPG on the Internet without 1st stripping it of all tags, hidden text, hidden images-within-image, or other junk put in them by deviants. Is there anything I can help you with? Fire away....
if i upload a picture,jpeg, from my camera, L20 Nikon, to my PC/OS, an use jpg, should i have to worry about embedded images, an such? i almost got the hang of changing to PNG with lubuntu, i just dont do the research, as i should.. ed
 

·
Super Moderator
Joined
·
5,956 Posts
No, you won't have to be concerned about embeds (a thumbnail may be included is all) coming directly from your own camera. The device info, exposure settings, date/time, resolution, etc, will probably remain though.
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #65
No, you won't have to be concerned about embeds (a thumbnail may be included is all) coming directly from your own camera. The device info, exposure settings, date/time, resolution, etc, will probably remain though.
i was worried about easter eggs as i think they are called.. thanks
 

·
Registered
Joined
·
463 Posts
I still can't view the site from my I phone , been about 5 weeks now , just keeps saying " loading "
@VS_Goose any ideas?
None yet. Its a strange one.

I'll need all the info from a fresh cache/cookie clear.

Browser/OS/device - Do you have multiple browsers and if so, test all of them.

Alerts, (waiting for / connecting to) ?

We added that slowness fix but it seemed to go a bit wonky earlier. How's it been lately?

I can get to the site just fine on my device, so it has to be something internal.
 

·
Premium Member
Joined
·
12,462 Posts
I just have one browser on the phone , home works fine , I think the phone has something to do with enhanced mode , as it flashed a screen one time about enhanced mode not available for 90 days , makes any sense ---but I can change any mobile , enhanced or classic modes as I can open the site
 

·
Registered
Joined
·
613 Posts
I just have one browser on the phone , home works fine , I think the phone has something to do with enhanced mode , as it flashed a screen one time about enhanced mode not available for 90 days , makes any sense ---but I can change any mobile , enhanced or classic modes as I can open the site
Are you using your wireless network on your phone or connecting via your carrier? When I am at home this site is slowww to load on my phone over AT&T 4GLTE network, but so are most sites. AT&T coverage is horrible in my neighborhood so I turn on wi-fi if I need the Internet. Well, actually, I toss my phone and grab my MAC. :)
 

·
Premium Member
Joined
·
12,462 Posts
It doesn't matter if it is wi-fi or carrier , I just tried it both ways and it doesn't connect , it starts to load , the blue bar goes half way across like it is going to load , then disappears , then just sticks with nothing but LOADING on the screen
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #70
I am not familiar with the LUbuntu desktop, but hopefully you can install and run GIMP (a good image editor, similar to Adobe Photoshop capabilities) on it OK? GIMP
i installed GIMP, maybe something else mentioned by you or goose. until the other day, i had not tried, downloading my camera, to lubuntu/linux or my computer. it works. i aint quite got the hang of the pictures yet, as far a thumbnail on my computer, but am getting close.
for those that dont know, steve jobs, or whatever his name was, early on, split what e was doing, into Mac, on one side, Linux on the other. best i can remember this is so. mac/apple is one side, the money side. linux is the free side. i can be most wrong on this, after all i got my information, from the boob tube/TV
 

·
Registered
Joined
·
463 Posts
It doesn't matter if it is wi-fi or carrier , I just tried it both ways and it doesn't connect , it starts to load , the blue bar goes half way across like it is going to load , then disappears , then just sticks with nothing but LOADING on the screen
Can you screenshot that for me, so I can show tech?

I'll also be looking for alerts and the like.
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #72
I just have one browser on the phone , home works fine , I think the phone has something to do with enhanced mode , as it flashed a screen one time about enhanced mode not available for 90 days , makes any sense ---but I can change any mobile , enhanced or classic modes as I can open the site
what browser is on your phone? i'l see if any my people round here got iphone, an have problems.
 

·
Premium Member
Joined
·
12,462 Posts
Safari , I tried all kinds of stuff yesterday , like dumping messages , and trying to free up space -----any idea how to remove stuff like I-books and the Cloud and stuff that I never use and take up space
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #74 (Edited)
Safari , I tried all kinds of stuff yesterday , like dumping messages , and trying to free up space -----any idea how to remove stuff like I-books and the Cloud and stuff that I never use and take up space
not as yet. aint Safari, an firefox 1st. cousins? firefox, i can get into some, an change things, within firefox browser.. i know how to remove things on my PC. i aint worked with much with with phones yet. had a handheld phone once. most the calls i was getting were from sister, an, sister in law wanting to know where my mom is. wemens..
i got rir of the phone., an its been very peaceful since. think it was in 05..
the more junk ya got on your phone, or pc, the slower it works.
there ought to be an, add or remove, program function, without getting into the browser.
iphone may be by apple, which also should be Mac, OS. got 2 siblings with Mac. for the most part, they just use Mac, an dont get into the operating aspect. not the kind of people, that takes things apart, an puts them back together, or improves much. i will ask them this weekend, if they know how to remove applications.

just a guess.. user settings, then applications, find the application, then select remove.
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #75 (Edited)
apps

i asked my brother, hes got LG phone, with att. his daughter has an iphone. E said basically the same thing. go to; settings/ apps/ apt info/ uninstall..... i didnt ask who is your carrier, [like as att&t], but they all should be fairly close, on how to do this.. your browser might cause problems, if there is too much catch, even some cookies may cause this. i have a bad problem of deleting my cookies often, using a cookie blocker, and clearing catch often. {catch is not spelled right}, i even delete resent history, 2 or more times, in a day..
it could be a setting in the browser, i wont say so. Fire fox has settings, that i have changed, with windows, though, havent had to with lubuntu, as of yet.
got any pals down there, with the same, or near, set-up? the way ya talk, i bet a lot of people like to come over an Raz ya. :grin
i dont mind aggravating ya a little.
 

·
Registered
Joined
·
613 Posts
Safari , I tried all kinds of stuff yesterday , like dumping messages , and trying to free up space -----any idea how to remove stuff like I-books and the Cloud and stuff that I never use and take up space
Basically 2 ways, among others:
Tap and HOLD the icon for the app. The icon will start to wiggle and a "x" will appear that you can click to delete the app.
or
Go to Settings --> app Usage tab --> select app --> delete. Will receive warning confirmation.

Because I don't know which iPhone version you have the above may or may not work exactly as described.
 

·
Premium Member
Joined
·
12,462 Posts
Thanks for the pointers ---- I-books icon wiggles when you press and hold but no X appears ------ app usage tab I can't find ----I-5S
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #79 (Edited)
delete apps

i went to this site, https://support.apple.com/ipad,
1 guy said to download, AppCleaner [Free Mac Soft] . you can ask direct questions also at the site.
maybe there is something in the manual if you still got it.
are you downloading direct to this site? fish, is your main problem connecting to this site with phone? that might be along a server problem if so.
 

·
Premium Member
Joined
·
2,739 Posts
Discussion Starter #80
Ya. Ted toss in!
where you downloading direct, from the phone? i hadnt thought about photo bucket, of any or those places. seems like more work using a middleman. if im reading correct, GirlsRideToo, might know about picture downloads with i-pad..
 
61 - 80 of 133 Posts
Top