Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 1997 trx400fw and it's been sitting a while now but I am hoping to get it set up to plow this winter! After a good carb clean and starter rebuild I have her purring like a kitten but when I tried to take it for a rip I was only getting the front left wheel to engage....put it in reverse and she will drive over anything but not in the forward gears! Finally got it to the road and went through all the gears and it's now only engaging the front right wheel but still has great reverse traction! Any ideas??
 

·
Registered
Joined
·
8,309 Posts
yup, my guess is your rear axle splines are stripped, but when in reverse there is a little more edge to grab but forward is gone
this is a known weak link on all tubed rear axle honda 4x4 atv's
the issue is , the left rear wheel has just one bearing and seal and the right side had two
the left seal lets water in as slop develops, and then that water gets in and rusts out the splines on the axle,
and BOOM, NO more rear drive(front is a limited slip, so thus one wheel only)
SO< get all 4 wheels up off the ground and see how much slop ins in your wheel bearings, adds are again, the rear left is bad(or was and damage was already done and its just took a while to rust them splines off

Good news is, a whole new rear axle is NOT that costly, and its a rather easy job with basic tools and simple repair skills!

I know this as I have a 1999 model and it happened to me
I now inspect and repair bearings way more often!, bearings are WAY cheaper than a whole new axle!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the input...would that still be the case even when in reverse I get all 4 wheels and lots of traction? It's only when I try forward gears that it is only one forward wheel that turns under throttle....I did get it going about 20km/hr and through all the gears but that was on flat ground
 

·
Registered
Joined
·
8,309 Posts
its coul;d be this, or something else
again,. jack atv up so all 4 tires are off the ground, and then start atv, put in gear, if you can hold rear tires from spinning going forward, then odds are its either the splines on axle are gone, or gears in diff are stripped
when you go in reverse there can be more GRIP on things as its less worn, think like a chain and sprocket, as they wear they curve and then have more grip if flipped()not a good idea, just an example here)
but MY guess is again, axle splines
while you have atv up off ground, check for wheel bearing slop, agaih, is slop is on left side, this is normally how the failure happens, its a weak link
one bearing on left side, two on right?
 

·
Super Moderator
Joined
·
38,518 Posts
yup, my guess is your rear axle splines are stripped, but when in reverse there is a little more edge to grab but forward is gone
this is a known weak link on all tubed rear axle honda 4x4 atv's
the issue is , the left rear wheel has just one bearing and seal and the right side had two
the left seal lets water in as slop develops, and then that water gets in and rusts out the splines on the axle,
and BOOM, NO more rear drive(front is a limited slip, so thus one wheel only)
SO< get all 4 wheels up off the ground and see how much slop ins in your wheel bearings, adds are again, the rear left is bad(or was and damage was already done and its just took a while to rust them splines off

Good news is, a whole new rear axle is NOT that costly, and its a rather easy job with basic tools and simple repair skills!

I know this as I have a 1999 model and it happened to me
I now inspect and repair bearings way more often!, bearings are WAY cheaper than a whole new axle!
his first post said the FRONT wheels..not the rear wheels.
 

·
Super Moderator
Joined
·
38,518 Posts
@ op, how's the front differential gear oil level ?. cj joints good ?. hub splines stripped at hub ?.
 

·
Registered
Joined
·
8,309 Posts
his first post said the FRONT wheels..not the rear wheels.
well the way I read things was he is ONLY getting one front wheel to grab(move under power, the rest of them are NOT being powered,
so as such, is why I gave the info I did
on a limited slip diff, many times only ONE wheel will grab
and if the read diff or axle splines are GONE< then, you left with only 1 front wheel turning under power
splines on rear axle if stripped or worn, may have more BITE On things when in reverse, thus, why again, I said, what I said, he might have enough splines to grab going backwards, but NOT forward

I am sure I could be wrong, but that was what I got out of his first post LOL
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
I will investigate all your ideas for sure....first being the clutch adjustment and fluid levels and then the splines and testing all the wheels while up in the air! Thx again all for your input...I guess I was hoping to find another member that has had this exact same issue for a more direct answer rather that possibilities! Appreciate your input so far folks
 

·
Registered
Joined
·
8,309 Posts
I will investigate all your ideas for sure....first being the clutch adjustment and fluid levels and then the splines and testing all the wheels while up in the air! Thx again all for your input...I guess I was hoping to find another member that has had this exact same issue for a more direct answer rather that possibilities! Appreciate your input so far folks
well again, I have pretty much the exact same machine as you and I lost forward movement on rear tires, and it WAS the splines on the axle
and there are many others than have had this happen to, as again, its a known weak issue with models with this design rear axle!

the other issue is again, a few different things can cause the exact same issue
so the answer to your issue will lay again on what you find when you get atv up off the ground and try driving things with w=tires off ground,a nd seeing if your able to STOP rear tires by hand when in first gear and some throttle is given !

the 1 front wheel turning ONLY deal is actually t normal , as again its a limited slip deal, its NOT locked front dif, so only one wheel will have power!
a LOCKED front end , BOTH tires will pull
they use a limited slip deal, so you can drive in FULL time 4x4, such as these atv's are, so you can TURN and not have drive line binding up !
so one wheel needs to be able to spin sort of freely if you follow
as when you make a turn, one tire turns MORE then the other, on a LOCKED front end, this is NOT possible, so something has to slip before you have drive line damage, either the tire slipping on ground, ot your going to find weak link in drive trail parts!

this is why modern 4x4 have's, or many of them have a lever that can LOCK front axles to turn BOTH front tires, but you can then turn off to drive normally!
 

·
Registered
Joined
·
8,309 Posts
here is one other question for you
when you say ONLY ONE FRONT TIRE IS PULLING
is it always the same front tire?
or does it move from left to right some times?

if its always the same tire grabbing
you can simply PULL Other side axle out and look at the splines on THAT front axle!
 

·
Super Moderator
Joined
·
38,518 Posts
I will agree with mrb, limited slip on atvs will always allow one wheel to spin at times, while the other side does not.
 
  • Like
Reactions: _Wilson_

·
Super Moderator
Joined
·
38,518 Posts
well the way I read things was he is ONLY getting one front wheel to grab(move under power, the rest of them are NOT being powered,
so as such, is why I gave the info I did
on a limited slip diff, many times only ONE wheel will grab
and if the read diff or axle splines are GONE< then, you left with only 1 front wheel turning under power
splines on rear axle if stripped or worn, may have more BITE On things when in reverse, thus, why again, I said, what I said, he might have enough splines to grab going backwards, but NOT forward

I am sure I could be wrong, but that was what I got out of his first post LOL
no worries bro, your very correct in saying limited slip, hats off ta ya :).
 
1 - 12 of 12 Posts
Top