Honda ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 96 300 4x4 and it wasn't firing when I first got it so I had the plug in and out while trying to find out what was wrong. There was no oil on the plug until i got it to fire. Now it's soaked and not starting. It turns over and then tries to start then turns over then tries to start. You could set your watch by when it's gonna try to start. It also backfires through the carb. So I checked and it's in time. The chain tensioner is all the way extended so I know I need to put a new chain on. Question is would this cause my symptoms or could it be rings. Don't understand why the plug only got oily when I got it firing.
 

·
Premium Member
Joined
·
2,608 Posts
Could be a valve seal or rings. Have you done a compression check?

The backfiring could indicate that the valves need an adjustment.

Rick
 

·
Premium Member
Joined
·
12,488 Posts
96 300's was the year that they had a lot of trouble with the CDI , people have said try tapping the CDI while spinning it over , that has not worked for me --------- one problem I have seen happen on several bikes I have had with the 96 CDI is it will not fire as long as your finger is on the starter button , the split second you let off the starter button it fires -------Like Rick says , do a compression test , 200 psi is great , 100 and it's dead -------another thing that could be your problem is a bent connecting rod , did the previous owner sink it in water , water getting into the cylinder while the motor is running will bend the rod and lower compression and screw up the timing as the piston never makes it all the way up to top dead center
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5 (Edited)
Could be a valve seal or rings. Have you done a compression check?

The backfiring could indicate that the valves need an adjustment.

Rick
I Will Check The Compression when I get home
I borrowed a gauge from a mechanic at work. I'll let yall know later.
BTW I had already fixed the firing issue. Some idiot grounded a hot wire on purpose to where the green wire is grounded by the coil.
 

·
Super Moderator
Joined
·
38,043 Posts
My question is completely out of context but ... fishfiles, you mention that the '96 weakness was the CDI. Any info about a '95 trx300fw weaknesses?
the '96 trx300's came from the factory with defective c.d.i's.
 
1 - 6 of 6 Posts
Top