Honda ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2004 Honda rancher -- small oil leak, above the gold plug in the attached picture. Any ideas on where it's leaking from? Can anyone identify that gold plug? Please help.

2017-03-19.png
 

·
Super Moderator
Joined
·
36,410 Posts
what your calling gold plug ?, that is either your oil temp sensor ?, or neutral switch ?, hard to tell from the angle of the pic ?. i'm guessing you took this pic from under the atv ?.
 

·
Super Moderator
Joined
·
36,410 Posts
kinda confused here ?, why am I seeing a tie rod with a boot on it in the back ground ?, trx350 ranchers don't have this on them ?, not that I know of ??. what is the full year/make/model is this ???.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Yes the picture is from under the 4wheeler. It a 2004 trx400fa. The gold plug in picture has a boot on the end that slips on and off. I'm not sure if boot is supposed to be wired to gold plug. Plus the oil is leaking from behind the body where the gold plug is at. Sorry I can't describe it better.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Don't know why tie wrap is there. The 4wheeler is 04 trx400fa. Picture was taken from under the 4wheeler. Im worried that the boot and good plug should be wired together. Then oil is leaking from the housing that the gold plug in attached to . Maybe a gasket of some kind. Sorry I can't describe it any better
 

·
Super Moderator
Joined
·
36,410 Posts
Don't know why tie wrap is there. The 4wheeler is 04 trx400fa. Picture was taken from under the 4wheeler. Im worried that the boot and good plug should be wired together. Then oil is leaking from the housing that the gold plug in attached to . Maybe a gasket of some kind. Sorry I can't describe it any better
that gold plug is either your oil temp sensor ?, or it's your neutral/gear position switch ?. it has a copper sealing washer under it, or shall I say, the switch/sensor pokes through the washer when you screw it in the case. it's prob leaking from the washer area ?, you can't get the switch/sensor out without loosing oil !. sooo, you must either jack the back end way up ?, or drain your oil ?. i'd go the jack the end up if it was mine. as for the rubber boot and wire ?, It snaps onto the center of that switch/sensor. odds are, that is your oil temp sensor :).
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
2 Participants
shadetree
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top