Honda ATV Forum banner
1 - 20 of 20 Posts

·
Premium Member
Joined
·
38,518 Posts
06 400 rancher at, any suggestions?
well..start with the simple stuff..and work your way up to the hard stuff..check kill switch ?..nuetral light on ?..battery fully charged ?..spark plug fouled ?..if all this is good..then you move on to the hard stuff..check your pick up coil..stator..c.d.i..spark plug coil.
 

·
Premium Member
Joined
·
23,581 Posts
Shadetree gave you good advice and welcome to the forums.
 

·
Premium Member
Joined
·
23,581 Posts
Is that the control unit? cdi
CDI is the same thing as the Ignition Control Module (ICM), not to be confused with the Electronic Control Unit (ECU).
 

·
Super Moderator
Joined
·
18,228 Posts

·
Premium Member
Joined
·
38,518 Posts
c.d.i= capacitor discharge ignition is what c.d.i means..but..yes..your right..it's the brains for the electronics on these bikes...when honda done away with the point systems years ago..they went with c.d.i's
 

·
Registered
Joined
·
42 Posts
Before you spend money on CDI boxes or other expensive parts....pull the spark plug cap off of the plug, twist the plug cap off the end of the wire, hold the wire to the engine block, see if it will spark without the cap on it, if it has spark then--if you have room, cut back the wire about 1/4 inch to get unfrayed wired and replace the plug cap. Saved a couple customers several hundred dollars that way. Hope it helps.
 

·
Premium Member
Joined
·
38,518 Posts
I've replaced the CDI, coil,wire,plug and plug cap and still no fire at the plug... What next?
did you check your kill switch ???..see if your getting power to it.
 

·
Premium Member
Joined
·
38,518 Posts
Can u explain? With the key on kill switch in the center position everything lights up and motor turns over good.
yeah..thats what i meant..lol..you have no idea how many ppl never stop to think about putting the kill switch in the center '' run '' position..lol..if you changed coil..spark plug cap..c.d.i..have to ask..but...did you get the same year model and make as your c.d.i ?..if not..that could be your problem...if all else is correct..then you have a bad stator..or pick up coil..more known as the pulse generator..both of these are inside the left cover.
 

·
Premium Member
Joined
·
38,518 Posts
Thats what I thought. How hard is it to replace it? I'm a shadetree.
geeee..i thought i was shadetree ??..lmfao..anyway..it's not hard to do...well..not for me anyway..lol..as for me stating in a earlier post..i said the stator is on the left side..excuse me for this..correction..it's on the rear of your motor..sorry..these new engine designs keep throwing me off...oh..in case you are reading in the service manual ( if you have one )..it clearly states you can remove the cam and stator ( does in my manaul for the 350 rancher ) while the motor is mounted in the frame...thats bs !..lmao..you cannot service anything other than the flywheel..and pull starter while the engine is in the frame..soooooo..in your case..you will need to pull the motor in order to service your stator. good luck.
 
1 - 20 of 20 Posts
Top