Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 · (Edited)
I wrote a huge novel then deleted it. I think most of you don't want to read all that, so I'll get straight to the point:

Stock exhaust. New oiled UNI filter, new plug, fresh oil. New throttle stop cable (it was broken when got bike used). Sea level to 2500 feet max riding. Went from stock jet 38/148 to 42/152. Desire better starts cold and less stalling while cold. Runs real well once warmed up fully.

1. The throttle stop piece that threads in to the bottom of the carberator, only barely touches the wheel (that the cable attaches to), in the last 2-3 turns over the knob (before spring is fully compressed). Does this sound right, or should I have a little more slack so I can thread the screw out and have more control? If so, the only idea I have is to loosen the throttle a bit from the other side (by your hand) so the wheel drops down more? It seems that the wheel has a big spring behind it anyhow to cause the throttle to go back to none, right? So if the throttle cable was longer (by loosening at the hand throttle area??) it would drop a little, and lower the idle??

2. When starting the bike with a freshly cleaned carb and larger pilot jet it idles so high. I don't have the #, but it sounds at least 2000 or more. It for sure isn't stalling on me like before, barely putting along. Is the idle simply controlled with the throttle stop cable and the throttle adjust on the right side? Is there any other spot on the bike that this is controlled?

3. The A/F screw. I knew I needed a "D" socket, which I didnt have yet (Motion Pro tool arrives Tuesday UPS says). I tried the .22LR shell method with one side pushed down. total PITA, so I will wait... I watched videos online and read a lot and people give various approaches. What do I do here? Assume it is totally wrong. How about screw it in all the way (without hard bottoming out), then 2 or 2.5 turns out, start the bike and see? If it sounds like its bogging, another 1/4 or 1/2 turn till it sounds good? Then see if another 1/2 turn makes no difference in audio, then back to the original area? Do I do this cold, or let the bike idle up and get really warm? I can't ride it around here (the burbs, no area), but can for sure idle it and even maybe ride it a little in my cul-de-sac 1-2nd gear.

I really am not sure how the A/F adjustment is properly done. I did see about a plug chop, which I am fine doing, but at least want to try to get it in the right area.

4. I see talk about setting RPM. How do you do that? Is there a cheap tool I can use to set it? Maybe an iPhone app that can decipher the noise of the engine and determine RPM? If not, what do you buy to get an RPM reading? Is it simply a tuned ear?

Anything else I should know? This is all in prep for the fall/winter so I can take this out to the desert and know it'll start right now. The wife will probably right it most of the time as I'm on my dirt bike and I want this thing tip-top for her. I cant afford any reason for her to say "I hate riding these things"
 

·
Premium Member
Joined
·
4,389 Posts
Im gunna answer all your questions in seperate posts. The throttle cable is adjusted wrong from the sounds of it. The way i always adjust mine is loosen the idle adjuster all the way up. And then loosen the cable at the handle bar slowly until it hits the throttle stop. There is one in the carb that it will hit even without the idle adjuster bolt. At that point you know for sure the throttle isnt being held open by the cable adjustment. Dont worry about how loose your throttle is yet. I then start the quad by turning the idle adjuster till it idles high enough to stay idling on its own. Then adjust the cable from there to give 2-3mm of slop at the thumb.
 

·
Premium Member
Joined
·
4,389 Posts
Question number 2 confirms my throttle cable adjusted wrong statement. You should be able adjust the idle down to the point that it dosnt idle. And since you cant that is the cable to tight causing that.
 

·
Premium Member
Joined
·
4,389 Posts
Question 3. The proper way to set your a/f mixture is put it at 2 1/4 turns and start it and get it warmed all the way to operating temp. From there i lower the idle until it just bearly stays idling. You then turn the mixture screw 1/4 turn at a time and give 30 seconds or so between each. Start by turning it in. Go in until it starts to stumble or stalls. If you go all the way in to light seat without it stalling your pilot jet is to big. If it stalls at around 1- or 1 1/2 turns your good. Start it back up if it stalls and start turning the other way. You are looking for the highest smoothest idle you can achive. This is alot of ear tuning and takes alot of practice. If your highest point is more the 3 turns out your pilot jet is to small. You are looking for a final mixture of around 2-2 1/2. Or anything under 3 really. There are rpm guages you can buy but honestly idle is alot about preferance. I keep mine idled just slightly high to help it start easier.
 

·
Premium Member
Joined
·
4,389 Posts
Lastly dont be surprised if the 42 pilot jet is to big for a stock pipe and only an aftermarket filter. In my experiance it is. The 40 pilot jet will more than likely be where you end up. 42 is for a pipe and filter and airbox lid removed.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
That's great info. I appreciate it. I won't bother working on it all till the Motion Pro tool arrives this week, but when I do I'll update this post

I have a 40 from my crf150f I can use. I'll see how it is with the 42. So I have 38 40 42 and 45 available to me. My neighbor had a 45 I put in the 150f and truly I don't feel it made any diff. So yeah... we shall see:

Thanks again. Great 411
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 · (Edited)
Lastly dont be surprised if the 42 pilot jet is to big for a stock pipe and only an aftermarket filter. In my experiance it is. The 40 pilot jet will more than likely be where you end up. 42 is for a pipe and filter and airbox lid removed.
I think you may be right.

When the ATV is cold, I screwed in the throttle adjuster (the hand one) and that seemed to drop the throttle to stall time. I had the throttle adjust screw by the carb screwed all the way in thinking that IF it was the pilot jet that needed to be bigger, that the bike would go from really high RPM to perhaps a normal RPM or even a little high, but it just stalled. My thinking was that the bottom of the throttle wasn't even sitting on the bolt for the throttle stop (with it all the way in, spring 100% compressed). So then I got frustrated and simply adjusted the idle to sound perfect when cold with the hand adjuster and it purred beautifully. I think though it was just not warmed up and it behaves a little different once fully warm.

Today I warmed the quad up, rode it up and down my street 4-5x and really got it ready to go. The idle while idling hot, vs cold is the same. it purrs great. I then tried to reduce the idle speed down using the same hand adjuster, but now that it is warm it seems to not want to sputter and simply just idles beautifully.

I can adjust the hand throttle adjuster all the way down to 0 more threads, then I can use the throttle stop cable (flat-head in it) and I have about 1-2 turns either direction to get it to stall, or idle way too high. This okay?

Using this approach above, I got the idle to go down to a bit above hesitation, but pretty low. I then adjusted the A/F screw in and it doesnt change the idle until the last 1/4-1/3 or so turn before end, which ultimately results in a stall. This leads me to believe the pilot of 42 is prob too large. I do have a 40 I can pop in there, perhaps with the stock exhaust and UNI filter, this isn't enough to justify the 42. It has me wondering too if going from the 138 to 142 was unnecessary. Perhaps the only thing this quad needed was adjusting the idle :)

Maybe with the 40, i will be able to get it to stall at about 1.5 or so, rather than 0.5-0.0 area.

:EDIT:
I just realized I didnt give the 30 seconds in between. More like 2 seconds. Hmm...

:EDIT#2:
Indeed it makes no difference, 30 second between turns. The MotionPro has 8 total positions, so at 45 degrees a turn, it will still run and sound OK, until my absolute last turn, then stall. So with the time in between, its fine, then 1 last click. stall.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 · (Edited)
Crazy that the 40 I got at my local Honda dealer , which didn't have the Keihin symbol on it but they assure me is ... I have to shorten the throttle cable so much that at the thumb adjuster it's barely in a few threads. Then of course down at the throttle stop there's a huge gap under.

It sure was happier with the 42 as far as idle throttle adjust on the thumb throttle and the throttle stop. It sounded great but the fact that it would still run up to almost closing the AF was a concern.

:EDIT LATE THAT NIGHT:
I found a Keihin original with the logo 40 that I had from the CRF150F. It's 12 years old, but for the F of it, I put it in my ultrasonic cleaner, then carb cleaner and my compressor air gun the sh** out of it. maybe I'll try it tomorrow.
 

Attachments

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
I'll add something else now just to close this thread out in-case someone reads it later.

All jets are not created equal. My Honda dealer sold me a Keihin "40" and I put it in and It just was not happy compared to the 42. Looking closely at it, it doesnt have the K star-ish logo on it. They assured me it was the same jet size. OK, sure. So I ordered an authentic/genuined Keihin 40 and popped it in and it is quite different. The quad is right on. Closing the AF down it seems to starve/die at about 1.5 turns. At 2 1/4 it fires right up, idles great, happy as can be.

Second thing I noted was that the throttle as I had it screwed in to the top of the carb doesnt have to be 100% screwed down to the last thread. That changed the geometry (length) of the throttle cable in relation to the adjustment that is done on the throttle by your hand. So I played around with that a bit so that I could get it perfectly setup and while it was a real PITA to take it off/on off/on etc. I finally got it going well.

Thank you.
 

·
Premium Member
Joined
·
5,956 Posts
Thanks for following up and letting us know how you fixed it!!!

You shouldn't let that Honda dealer get away with selling you china made jets and lying to you about it... get all of your money back. Liars & thieves get no mercy.

Have fun with the 400!
 
1 - 10 of 10 Posts
Top