Honda ATV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello Everyone,

quick background on my quad, 2001 trx 400ex.
Got it in a trade and it was leaking like a siv bad at the valve cover once i changed the oil and it got some TLC. rode it for a good month, would idle as long as i needed it to/would kill it.
So I removed the one top cover, didn't need to touch anything in the engine at all, and changed the top gasket, and actually bolted all 12 bolts since the previous owner had 3 missing (hence the leaks). So now YAY no more leaks at all. However i degreased the engine and forgot to cap the Spark plug! DOH!

So i have replaced the spark plug, checked fuse (good), starter and solenoid good because the starter button makes noise like its cranking over (but i get no spark!), replaced the ignition coil itself, and replaced the CDI ignition control module. I get a green light on neutral, and my lights work/turn on. I cannot get the damn thing to create a spark/get power to the coil!! PLEASE HELP! I'm sure the wires are old and i need to replace more but I'm not a honda mechanic and I work on these for hobby. The kill switch worked as i used it to kill the engine before i shut it off for the last time and changed the top gasket. Unless that part of the actual starter/light switch housing is bad and needs to replaced I'm lost. Anyone know what this problem is and how I can get riding again?

Thanks in advance for anyone who is willing to help!
Erik
 

·
Registered
Joined
·
223 Posts
I would check the kill switch as if it shorted during last use you would have no spark. Take it off the bars and check continuity on the contacts in on and off


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
5 Posts
Ok, so there are only a few more things that could be wrong. You have a little black diode back by the battery, and there is also the voltage regulator that is mounted to the frame back behind the battery. One thing you could do if you have a test light or a multimeter is hooked the ground to the negative side of the battery then touch the hot end to the wire going into the diode after unplugging it. Nothing should happen until you push the start button. The same goes for the voltage regulator. Another way to tell is with the meter or tester hooked to the negative side of the battery. look for the yellow wire with a red line that goes to the solenoid. unhook it and put the hot end of the tester to the wire coming from that cluster of wires. Hit the run button. If it reads about 12 volts then the run button works.

any other questions let me know and I will help all I can. I just fixed my 01 trx400ex that had spark issues. idk if you can message me directly, but you can text me at, 2694311641
 

·
Registered
Joined
·
87 Posts
Hello Everyone,

quick background on my quad, 2001 trx 400ex.
Got it in a trade and it was leaking like a siv bad at the valve cover once i changed the oil and it got some TLC. rode it for a good month, would idle as long as i needed it to/would kill it.
So I removed the one top cover, didn't need to touch anything in the engine at all, and changed the top gasket, and actually bolted all 12 bolts since the previous owner had 3 missing (hence the leaks). So now YAY no more leaks at all. However i degreased the engine and forgot to cap the Spark plug! DOH!

So i have replaced the spark plug, checked fuse (good), starter and solenoid good because the starter button makes noise like its cranking over (but i get no spark!), replaced the ignition coil itself, and replaced the CDI ignition control module. I get a green light on neutral, and my lights work/turn on. I cannot get the damn thing to create a spark/get power to the coil!! PLEASE HELP! I'm sure the wires are old and i need to replace more but I'm not a honda mechanic and I work on these for hobby. The kill switch worked as i used it to kill the engine before i shut it off for the last time and changed the top gasket. Unless that part of the actual starter/light switch housing is bad and needs to replaced I'm lost. Anyone know what this problem is and how I can get riding again?

Thanks in advance for anyone who is willing to help!
Erik
Check ground at coil
 

·
Registered
Joined
·
3 Posts
Ok, donc il n'y a que quelques autres choses qui pourraient être fausses. Vous avez une petite diode noire derrière la batterie, et il y a aussi le régulateur de tension qui est monté sur le châssis derrière la batterie. Une chose que vous pouvez faire si vous avez une lampe témoin ou un multimètre est accroché au sol sur le côté négatif de la batterie, puis touchez l'extrémité chaude au fil entrant dans la diode après l'avoir débranché. Rien ne devrait se passer jusqu'à ce que vous appuyiez sur le bouton de démarrage. Idem pour le régulateur de tension. Une autre façon de savoir est avec le compteur ou le testeur accroché au côté négatif de la batterie. recherchez le fil jaune avec une ligne rouge qui va au solénoïde. décrochez-le et placez l'extrémité chaude du testeur sur le fil provenant de ce groupe de fils. Appuyez sur le bouton Exécuter. S'il lit environ 12 volts, le bouton de marche fonctionne.

toute autre question, faites-le moi savoir et j'aiderai tout ce que je peux. Je viens de réparer mon 01 trx400ex qui avait des problèmes d'étincelles. Je ne sais pas si vous pouvez m'envoyer un message directement, mais vous pouvez m'envoyer un SMS au 2694311641
[/DEVIS]
 

·
Registered
Joined
·
3 Posts
Ok, donc il n'y a que quelques autres choses qui pourraient être fausses. Vous avez une petite diode noire derrière la batterie, et il y a aussi le régulateur de tension qui est monté sur le châssis derrière la batterie. Une a choisi que vous pouvez faire si vous avez une lampe témoin ou un multimètre est ajouté au sol sur le côté négatif de la batterie, puis touchez l'extrémité chaude au fil entrant dans la diode après l'avoir débranché. Rien ne devrait se passer jusqu'à ce que vous appuyiez sur le bouton de démarrage. Idem pour le régulateur de tension. Une autre façon de savoir est avec le compteur ou le testeur ajouté au côté négatif de la batterie. rechercher le fil jaune avec une ligne rouge qui va au solénoïde. Décrochez-le et placez l'extrémité chaude du testeur sur le fil provenant de ce groupe de fils. Appuyez sur le bouton Exécuter. S'il est allumé environ 12 volts, le bouton de marche fonctionne.

toute autre question, faites-le moi savoir et j'aiderai tout ce que je peux. Je viens de réparer mon 01 trx400ex qui avait des problèmes d'étincelles. Je ne sais pas si vous pouvez m'envoyer un message directement, mais vous pouvez m'envoyer un SMS au 2694311641
[/DEVIS]
 
1 - 9 of 9 Posts
Top