Honda ATV Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 1986 TRX200 ATV. Here is the problem:

1. Neutral light will not go on unless pull started.
2. No lights or sound when key is turned on
3. It will start when pull started, neutral light goes on. Idle is not great...normally it's good.

Any Ideas?? I have tested the battery and it is fine.
 

· Registered
Joined
·
8,309 Posts
OK let me ask, HOW did you test this battery??

stuck a volt meter on it??
if so, that AIN:"T how its tested
you need to test it under a load

MY guess is you have a BAD battery
take it to a chain auto parts store, and have it tested?

if you DID have it tested under a load
then I would start with checking all connections and making sure there both clean and tight!
from there follow wires and make sure none are broken or damaged!, and any fuses you MIGHT have?
 

· Premium Member
Joined
·
5,960 Posts
@mrbb,

Reminder that the neutral light bulb requires only a few milliamps to glow and that if the battery is supplying above 8-10 volts or so, that lamp should glow even if the battery is not strong enough to power anything else. It may or may not need a battery.... at this point in the diagnosis, the battery strength is irrelevant, because there appears to be no closed circuits supplying any of that potential battery power to anything...

Follow me...?

EDIT:
I guess what I'm trying to say is that there is no reason to spend time and money chasing a potential battery issue... while the electrical circuits on the machine are all open. Common sense dictates that any open circuit issues be resolved first.
 

· Premium Member
Joined
·
38,589 Posts
@mrbb,

Reminder that the neutral light bulb requires only a few milliamps to glow and that if the battery is supplying above 8-10 volts or so, that lamp should glow even if the battery is not strong enough to power anything else. It may or may not need a battery.... at this point in the diagnosis, the battery strength is irrelevant, because there appears to be no closed circuits supplying any of that potential battery power to anything...

Follow me...?

EDIT:
I guess what I'm trying to say is that there is no reason to spend time and money chasing a potential battery issue... while the electrical circuits on the machine are all open. Common sense dictates that any open circuit issues be resolved first.
bottom line, when neutral light glows when running ?, it's powering from stator. not powering from battery, which tells me, it's not getting power from the battery to the ignition switch.
 
  • Like
Reactions: sps5

· Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
When I pull start it and the neutral light comes on....it is strong than weak and everything in between. It also dies out which, this ATV never does that before. It would have a strong idle until the gas ran out.
 

· Premium Member
Joined
·
38,589 Posts
So right now I am thinking that it is a bad ignition switch or bad wires/loose wires from the battery to the ignition switch.
and you would be on the right track of thinking !.
 

· Premium Member
Joined
·
38,589 Posts
start by tracing down all fuses, and any bare spots in the wire harness :).
 
  • Like
Reactions: retro

· Premium Member
Joined
·
5,960 Posts
... and don't forget about checking the grounds on the frame and motor for corrosion or being loose etc.. Those are easily forgotten about... but one of the basics that should be on your list when troubleshooting open connections/circuits, right along with fuses, Ign. switch, ugly looking harness plugs, etc.

You didn't say exactly whether you have the TRX200SX model...? I'm assuming thats what you got... so if you don't have a copy of the FSM yet, get one HERE cause its gonna become your best friend while you work on your 200! If you have any questions, drop them here.... and keep us updated if ya can!
 

· Registered
Joined
·
6 Posts
Discussion Starter · #13 ·
Yes, It's the 1986 TRX200SX model. It has a great engine, fast and reliable. Made in Japan. The years are catching up to it with wiring, gaskets, etc. The shop charges $80 hour, so I need to fix it myself if possible.
 

· Premium Member
Joined
·
38,589 Posts
Yes, It's the 1986 TRX200SX model. It has a great engine, fast and reliable. Made in Japan. The years are catching up to it with wiring, gaskets, etc. The shop charges $80 hour, so I need to fix it myself if possible.
if you can half way turn a wrench ?, then your already a step ahead of that 80 dollar an hour !..lol.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top