Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys I just bought a 300ex for 350 has no spark, what I did notice is there is no wires going to the n and r on side of block,it turns over fine. I was wondering if theres a mod previous owner did to bypass the "n" and"r" wire thingy. I dont know what its called. And also was wondering in what order to I test the spark? Thanks for help
 

·
Premium Member
Joined
·
5,956 Posts
The neutral & reverse switch sometimes gets bypassed so the motor can be started in any gear. You'll have to look for that mod if it has been done. You can put it back like it was intended if you wish.

The ignition won't work if the neutral light circuit is not grounded, either through that switch or a directly grounded wire. You can find a copy of the service manual HERE to use for troubleshooting it. Follow those steps in order at the beginning of the Ignition section and you'll soon have it figured out.

We need to know both the year and model of your bike to help you...

Welcome to the forums!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
The year is a 99 its a 300ex honda atv with 280something ci motor, the previous owner told me he didnt do it,but that it will start in any gear before it lost spark. Does anyone know what the yellow and green stripe wire is for? I see one going from the cdi and its not connected just bare. And also should there be 2 cdis? I have 2 black boxes one slightly smalled and it has same plug ins and the smaller has one extra wire coming out of it. appreciate the help. I can post pictures if it helps.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Update the small box is the reverse inhibitor, and the yellow with green stripe wire thats not connected to anything is coming off the reverse inhibitor
 
1 - 5 of 5 Posts
Top