Honda ATV Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #1 (Edited)
i still think ya should leave new post's, least 2 days or longer for those that are new members, who, aint quit sharp as me. :grin and :crying.
am the moment i'm near snorting,, lmao... good stuff..
 

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #2
permission to delete^^^^ asap..
 

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #4
What coffee,, ,,
gotta admit, the 1st post. was before i went to sleep, an i was rolling, this time not on the ground, but with humor, stead of landing on my head, seeing stars.
:smile
 

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #5
Hehe...was that before your coffee? :icon_ laughup::icon_ rasta:
Duh,, another moment. it finally sunk in.. i dont have the arrow, on New Posts, and if there is one on,
Active Topics, i dont have that either.. i did tell you i'm a fast thinker, didnt i.. :smile
i might have 1 too many cookie blockers.. :devil
 

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #6 (Edited)
Hehe...was that before your coffee? :icon_ laughup::icon_ rasta:
retro told me, i probably didnt have those arrows because i was in classic mode.
of course, i could have another problem.. :grin
i wont go into that right now.. :smile :icon_ nono2::unsure::wub::blush::blush::icon_rolleyes:
 

·
Premium Member
Joined
·
2,738 Posts
Discussion Starter #7
as long as i am confessing to Duh moments, i might as well say;; sometimes i dont remember to check the batteries on the wireless mouse. it has not happened here till the other day. pages, among other things, started getting really weird, here... i caught myself, before i made a report.
the battery package i got at Lowes, on sale, were clunkers.. Energizer;; only ran bout 15-16 bucks for bout 30 battery's, maybe more, most were duds. i know the USA, was not the country of origin.
Guess Who;,, Whats up Doc..
 
1 - 7 of 7 Posts
Top