Honda ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I got two 91 300 fourtrax 4x4 and the one im trying to get running starts and idles but cant give it any gas. i took apart carb as much as i could without breaking anything it was my first time. cleaned it and replaced float with i think newer model float (would that be a problem) and still cant give it any gas or it dies. Also only idles with choke on. has anyone dealt with this prob before?
 

·
Registered
Joined
·
3,572 Posts
Welcome to the forums! sounds like a fuel problem if you have to run the choke, take the carb apart again and remove the jets and blow some carb cleaner through the passages look into the jets and make sure they are not stopped up, check you air filter and clean and oil it. let us know how it goes.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
thx ill give that a try (cleaned what i think the jets are once already) would there be any other possible problem as y i cant give it gas and o yea i replaced the spark plug and that helped.
 

·
Registered
Joined
·
1,469 Posts
welcome akrider ive run pipe cleaner sticks through vacuum ports and small holes to clean carbs real good but it sounds like you are on the right path already
 

·
Premium Member
Joined
·
23,581 Posts
Yeah, carb is still dirty. Not only do you need to clean the jets, but also, the tiny air passages in the carb body.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Thx a lot and now all i need to do is wait til the store is open to get the supplys and give that a try
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums.
 
1 - 8 of 8 Posts
Top