Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys, new to site, I recently bought a 2007 400ex it did not run rebuilt motor piston rings, timing chain and tensioner, new valves, cleaned carb, it started and runs, but runs awful backfires bogs, it idles ok but once you give it gas it runs bad. It has a fmf power core 4 slip on so I looked at jets it was never re jetted so I've gone through from 150 to 158 main and 42 pilot still having issues I've made multiple adjustments to fuel screw I'm at a lost. And the plug comes out very black. Would the packing in the exhaust do this? Any ideas would be great thanks.
 

·
Super Moderator
Joined
·
18,227 Posts
Welcome to the forums. I didn't see where you mentioned cleaning the Air filter? either way make sure that's done, next it sounds like your problem is still a dirty carb, mainly the low circuit i.e. the fuel screw. I would screw it all the way in until it's lightly seated and back it out 2 1/2 turns. It's quite possible that you haven't gotten it clean enough too? that idle circuit orifice is extremely tiny. Your main should be somewhere in the 160 range too possibly even a 170? Good luck and keep us posted.
 

·
Super Moderator
Joined
·
4,707 Posts
One thing I’d suggest would be to start with stock jets and change them one at a time, one size at a time.
 

·
Super Moderator
Joined
·
18,227 Posts
if im not mistaken black plug indicates rich mixture?
This is true. If the idle circuit is clogged then there is an air restriction thus creating a rich state.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
Hey guys I'm hoping someone can help or give me some ideas. I have a 2007 trx 400ex it idles fine and revs ok in neutral, but once in gear and and give it gas runs awful. Her is everything I've done. New piston and rings. Timing chain and tensioner,gaskets for everything, valves and rods.cleaned carb tried different jets and pilot jets, tried new carb, new air filter, new ignition coil wire plug, getting spark, sent it to a guy he went through everything as well getting good compression. He is also stumped just ordered a cdi box gonna try that. Any ideas would be greatly appreciated thanks
 

·
Registered
Joined
·
153 Posts
Can you explain what it’s doing in gear? Choke on? Muffler plugged? Air filter plugged?


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
7 Participants
Austin92
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top