Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I discovered the neutral light on my '06 Recon is burned out, so I pried off the lens, gently pulled out the rubber socket—so far so good.

The problem? How the hell do I remove the build because it is deep in the rubber socket, and the socket looks as if it cannot be removed.

Any suggestions are welcome.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,924 Posts
Hi: This should help you out.
 

Attachments

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thanks, that's what I did, but the bulb is deep in the socket and it cannot be reached with my fingers. I'm afraid to use needlenose pliers; they may crack the bulb


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,691 Posts
Yeah, there a pita to get out!
 
  • Like
Reactions: trecon06

·
Premium Member
Joined
·
38,518 Posts
roll the rubber boot down the sides of the bulb, its tricky, but can be done !.
 

·
Premium Member
Joined
·
38,518 Posts
Hello, working on an old 91 TRX200D. Are these bulbs threaded into a socket or do they just press fit in? Tks.
your model has the twist type bulbs. newer atvs have wedge bulbs, and even newer models have led bulbs soldiered into the display board.
 

·
Premium Member
Joined
·
38,518 Posts
Thanks, that will be helpful when tring to get them out.
you are welcome. just roll the rubber boot back down the outside of the bulb as far as you can roll it, then twist the bulb to unlock it. it maybe seized in the socket ?, most rust over in there. don't try twisting it with pliers !!..all you will do is break the bulb..lol.
 

·
Registered
Joined
·
3 Posts
you are welcome. just roll the rubber boot back down the outside of the bulb as far as you can roll it, then twist the bulb to unlock it. it maybe seized in the socket ?, most rust over in there. don't try twisting it with pliers !!..all you will do is break the bulb..lol.
LOL, that is exactly what happens! I had been able to roll the mount back a bit, but tore it a tad and was tying to unscrew the bulb with thin nose. Even with some electric tap on them I couldn't get a grip. Bulb shattered. Turned out to be the new press in type . The mount harness must have been replaced at some time. Hopefully I ordered the right bulb.
 

·
Premium Member
Joined
·
38,518 Posts
LOL, that is exactly what happens! I had been able to roll the mount back a bit, but tore it a tad and was tying to unscrew the bulb with thin nose. Even with some electric tap on them I couldn't get a grip. Bulb shattered. Turned out to be the new press in type . The mount harness must have been replaced at some time. Hopefully I ordered the right bulb.
press in type bulbs are what we call wedge bulbs.
 
1 - 12 of 12 Posts
Top