Honda ATV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm new here and this is my first time posting. I recently got a 2003 trx400ex it wasn't ridden much maybe 75 hours and it was by an older gentleman at my work. It runs great but I wanted to get more out of it so I went with a lexx mxe slip on I took the quite cork out, ground the header welds on stock pipe and I also put on a uni filter. I plan on running my air box lid due to wet conditions I ride in. I've never jetted anything before and but am very mechanically inclined. I'm at 700ft above sea level. Can someone point me in the right direction to start my jetting. And how to tell if i need to go up or down from that number. I bought a hmf jet kit and it came with keihin jets. It also comes with 42 pilot jet. Should I run that as well or stay with the stock 38. Any help will be greatly appreciated thank you
 

·
Premium Member
Joined
·
4,389 Posts
Put the 42 pilot jet in. Put the mixture screw around 2 1/4 - 2 1/2 and a 160-165 main jet. Your looking for a bog of any kind. Or popping on decel. And how well it starts up cold. The 42 pilot jet should make it start alot easier in the cold. Once your at a point where you feel like its perfect get a brand new spark plug and take it for a ride and run it to warm it up for a while then take it for a high speed run and right before you hit the rev limiter in 5th gear pull the clutch and kill the engine and coast to a stop. Pull the plug and cut the threads off with a dremel or airwheel and look at the base of the porcelain there will be a ring about a 1/4 off the base. It should be a dark golden tan color. If it is your spot on. Welcome to the forums!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I don't need to mess with the needle jet? And if it bogs down I'm to rich, and back fire on deceleration is too lean? So say it's backfiring do I just go up a jet size?
 

·
Premium Member
Joined
·
4,389 Posts
With all the mods in my signature im running stock middle position on needle. 05+ the needle was no longer adjustable. But i havent found the need to adjust it anyway. And bog can be lean or rich. Popping on decel is lean for sure. Usually the pop is lean mixture or pilot jet. Jetting can be alot of trial and error. Make 1 change at a time so you can narrow the issues down one change at a time.
 

·
Premium Member
Joined
·
4,389 Posts
Once you ride around alot the whole plug will show color if your jetted right. Checking before you ride it around and just letting it idle will show no color of any kind usually. Easy plug reading like that is sadly a thing of the past. The new fuels we get dont make plug reading an easy task.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Okay thank for the help. I'm really dreading doing this but can't wait to see the difference these mods have made. I didn't even get to hear the exhaust yet i put it on the quad but I'm still waiting for jet kit to come
 

·
Premium Member
Joined
·
4,389 Posts
No problem always glad to help! The pipe and filter wake it up alot. Only thing for me with my quad that made a bigger power difference is big bore high compression piston. Next was the cam. With all that your dealing with a whole different quad. My only problem with my quad as it sits is keeping the front end on the ground in any gear. But years, money and a ton of wrench time got it there. Which is how i learned jetting. Hours and hours of trial and error lol
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Okay I got it all done runs great I went with a 170 main but I have no idle what so ever and no idle adjustment. I've turned the idle adjustment to the extreme both ways and everywhere in between. If I give it a little gas it runs smooth and not fast at all. So essentially I can make it idle by giving it slight gas. If not it instantly dies. I read on someone else's forum that it could be a blocked idle cuircut. I pulled air fuel mixture screw and through pilot and cleaned very well, had carb cleaner and compressed air flowing out the inside ports. What else could it be. A guy told me it could be my throttle cable needs adjusted. Is this true
 

·
Premium Member
Joined
·
4,389 Posts
Your throttle cable adjustment would have zero effect on the quad not idling. The idle adjustment screw would almost have to be stripped in the carb body to have no effect. When you turn it wide open it holds the throttle open and pretty much has to idle at that point. Down the carb bore there should be a bunch of holes at the bottom. If any of them are clogged you can have this issue. The mixture screw should have a spring, o-ring, and washer down near the tip. And another o-ring out at the flat tip end also. From tip down they should be installed as follows. Small o-ring, washer, spring, o-ring. If that gets mixed up you will have issues. Did you put the 42 pilot jet in? And what mixture screw setting did you end on?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
I'm at 2 1/2 on mixture and I had carb cleaner flowing through the all the inside holes. The idle adjustment is not stripped I had the black plastic off the side of the carb and it actually does adjust just has no affect
 

·
Premium Member
Joined
·
4,389 Posts
Hmmm thats extremely odd. What all is done to this quad? Cuz its acting like you need a bigger pilot jet then the 42. Or something is clogged inside this carb and keeping fuel from being pulled from the bowl at idle? Im interested in what eventually fixes this one for sure.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top