Honda ATV Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I have a 11 trx420fa IRS and changed the angle sensor now it wont shift past 3rd it doesn't even try to shift even put the old angle sensor back on a another shift motor and still wont go past 3rd has good clean oil also anybody got any tips

Tis
 

· Premium Member
Joined
·
5,072 Posts
Where did you source your new sensor and shift motor from? OEM or Amazon/eBay? If the latter then replace with OEM or used, known good OEM.

Another possible cause (as goober stated) could be the battery quality. How old is it? Is it charged? What does the voltage read?
It would need to be 12.4 volts or above to be considered a 'good' battery.
 

· Registered
Joined
·
69 Posts
Where did you source your new sensor and shift motor from? OEM or Amazon/eBay? If the latter then replace with OEM or used, known good OEM.

Another possible cause (as goober stated) could be the battery quality. How old is it? Is it charged? What does the voltage read?
It would need to be 12.4 volts or above to be considered a 'good' battery.
The battery is brand new and I got the angle sensor off ebay but was Honda oem the shift motor was one I had on my bike bf I'm going to start testing stuff when I get time had to order a speed sensor and speedo correcting thing so I don't have to shave the sensor
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top